ifun.de — Apple News seit 2001. 34 958 Artikel
   

Sicherheitslücke: Update-Empfehlungen für diverse Apple-Geräte

14 Kommentare 14

Ältere Systemversionen von mehreren Apple-Produkten sind von einer Sicherheitslücke im Zusammenhang mit dem Systemdienst mDNSResponder betroffen. Apple empfiehlt in diesem Zusammenhang grundsätzlich, nach Möglichkeit stets aktuelle Softwareversionen zu benutzen.

Bereits Ende Mai hat Apple vor diesem Hintergrund die Firmware der AirPort-Basisstationen und Time-Capsule-Servern auf Version 7.6.7 bzw. 7.7.6 angehoben. Falls ihr dieses Update noch nicht installiert habt, solltet ihr dies dringend nachholen. Weitere Hinweise zur Installation der Software findet ihr in diesem Artikel.

Darüber hinaus betrifft die Sicherheitslücke allerdings auch nahezu alle weiteren Apple-Produkte mit Netzwerkfunktionen. Während das Problem mit den aktuellen Betriebssystemversionen bereits automatisch behoben ist, solltet ihr darauf achten, dass ältere Apple-Geräte mindestens mit den folgenden Systemversionen ausgestattet sind:

  • OS X El Capitan v10.11.1
  • OS X Yosemite v10.10.5 inklusive Security Update 2015-004 Yosemite
  • OS X Mavericks v10.9.5 inklusive Security Update 2015-007 Mavericks
  • iOS 9.1
  • watchOS 2.1
Dieser Artikel enthält Affiliate-Links. Wer darüber einkauft unterstützt uns mit einem Teil des unveränderten Kaufpreises. Was ist das?
22. Jun 2016 um 12:09 Uhr von Chris Fehler gefunden?


    Zum Absenden des Formulars muss Google reCAPTCHA geladen werden.
    Google reCAPTCHA Datenschutzerklärung

    Google reCAPTCHA laden

    14 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
    Abonnieren
    Benachrichtige mich bei
    14 Comments
    Älteste Kommentare
    Neuste Kommentare Meiste Stimmen
    Inline Feedbacks
    View all comments