ifun.de — Apple News seit 2001. 24 647 Artikel
Besser auf FRITZ!OS 7 abgestimmt

AVM veröffentlicht neue Labor-Software für WLAN-Repeater

Artikel auf Google Plus teilen.
50 Kommentare 50

Etliche unserer Leser berichten weiterhin von WLAN-Problemen bei der Benutzung von AVM-Produkten, insbesondere wenn Mesh-Konfigurationen mit integrierten AVM-Repeatern Verwendung finden. Seit heute steht bei AVM eine neue Beta-Software für aktuelle Repeater bereit, die diesbezüglich möglicherweise Verbesserungen bringt.

Avm Fritz Geraete Mit Mesh Symbol

Das Update mit der Bezeichnung Labor für Repeater 1750E, 1160, DVB-C, 450E und 310 wird als ideale Ergänzung zu FRITZ!Box-Modellen mit FRITZ!OS 7.xx beschrieben und bringt laut Hersteller neueste WLAN-Software und zahlreiche Detailverbesserungen. Für die Installationshinweise lest bitte aufmerksam die ausführliche Beschreibung auf der Download-Seite und vergesst nicht, dass es sich noch um Beta-Software handelt, deren Verwendung im ungünstigsten Fall auch für zusätzliche Probleme sorgen kann.

Der Hersteller selbst wollte unseren Eindruck, dass es bei Verwendung der Repeater in Mesh-Konfigurationen verstärkt zu Problemen kommen kann, nicht bestätigen. Es lägen keine vermehrten Rückmeldungen von Apple-Nutzern vor, Kunden könnten bei Problemen aber jederzeit gerne den Support kontaktieren.

Donnerstag, 25. Okt 2018, 17:13 Uhr — Chris
50 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
Rede mit!
  • Also ich muss leider massive Probleme bestätigen. Gerade wenn ich mit dem iPhone über WLAN telefoniere. Ich habe im Flur eine FritzBox und im Wohnzimmer etwa 6-7m weiter einen Fritz Repeater. Bewege ich mich jetzt beim Telefonieren durch die Wohnung bricht oft das Gespräch einfach ab oder ich habe starke Störungen im Gespräch. Sehr nervig.

    • Zudem kommt noch, dass sich das iPhone nicht immer mit dem besten Gerät verbindet, sondern einfach auf der FritzBox hängen bleibt, obwohl ich viel näher am Repeater bin. Sprich ich bin im Arbeitszimmer, der Repeater knapp 1m von mir entfernt und ich bin immer noch mit der 2 Räume weiter entfernten FritzBox verbunden und habe nur 1-2 Empfangsbalken.

      • Ist denn dass Mesh auch wirklich richtig eingerichtet? Das ist leider oft der Fehler den viele machen?
        In der Übersicht muss das Mesh Symbol zu sehen sein und dies fängt auch erst mit 3 Geräten an.

      • Wieso fängt es erst mit 3 Geräten an? Ich habe nur 2 und das Mesh Symbol wird angezeigt.

    • Teste das doch mal mit der Labor. Vielleicht ist es jetzt besser

    • Fritz!OS 7.01, habe statt 700 satte 1 Mbit/s! Juhu!

  • Hier keinerlei Probleme. Der Repeater arbeitet super in Verbindung mit der Fritzbox.

  • Bei mir im Haushalt trennen sich die iPhones auch ständig vom Repeater (1750E). Werde es mal mit der Beta versuchen, schlimmer kann es eigentlich nicht mehr werden…

  • iPhone 7 mit FritzBox7590 und Repeater 1750E, man steht 1m vor der Fritzbox und ist trotzdem über den Repeater verbunden.
    Erst nach WLAN am iPhone neu suchen nutzt es die FB.

    • Solange die Verbindung geht haben die Geräte keinen Grund sich was neues zu suchen

      • Das ist aber der eigentlich SINN von Mesh. Das die einzelnen Router miteinander kommunizieren können und immer den bestmöglichen anbieten. So hätte man Mesh auch ganz weglassen können. Übrigens funktioniert diese Übergabe bei schlechterem Empfang mit den Mesh-Systemen der Konkurrenz hervorragend.

  • Die Probleme sind nach wie vor da. Der Support hilft zwar, kann aber auch nicht viel machen.
    Ich werde mir in nächster Zeit ein neues Mesh System von Tenda MW6 zulegen. Diese Systeme sind darauf ausgelegt und arbeiten nicht mit Repeatern. Zusätzlich unterstützen diese die mu-mimu Verwaltung.
    Der Fritz Router kann bleiben um das Dect Heim Netz zu verwalten.

    • Kann dir da nur zustimmen. Habe das MW6 Set auch an einer Fritzbox 7590 hängen, das sind echt Welten im Vergleich zu vorher. Die App ist jetzt nicht ganz so schön aber einmal eingerichtet, braucht man die ja auch nicht so oft.

      • Die Funken aber emsig nach China dafür…

      • Dafür muss man diese einmal zurück setzen nach dem anschließen. Die funken an das Chinesische Google um informationen über die Zeit und den Standort zu bekommen. Nach dem zurück setzen wird Deutschland als Standard aktiv eingestellt und damit die automatische Anfrage an Google über Ort und Zeit.
        Die funken nur nach China weil die dort mit einander verbunden werden. Das liegt daran das man sich in der Regel das 3er Paket kauft. Damit man hier plug and play nutzen kann müssen die drei Boxen ja vorher im Werk miteinander verbunden werden.

      • Hab ich auch direkt zurückgesetzt. Ob sie jetzt noch nach China Funken kann ich nicht beurteilen. Nutze auch WhatsApp & Google obwohl ich weiß, dass ich das aus rein Datenschutztechnischen Gründen nicht tun sollte. Nur vertraue ich den Amerikanern da kein Deut mehr als den Chinesen.

    • Die wollen das du so genervt bist von denen, dass du die Lösung selbst herausfindest und einen Patch dafür entwickelst. Das nennt sich dann Kosteneinsparung 2.0.

    • Wie
      Der Support arbeitet wie er soll, gibt erst einmal Tips wie man was machen kann. Wenn das nicht hilft muss man Daten liefern, die die sich anschauen können. Die können nicht Hellsehen

  • Auf die Frage „Ob die WLAN Probleme mit iOS Geräten behoben sind“ antwortet AVM „Sollten. Probier es aus, die Versionen sind sehr nah am finalen Release dran und sollten keine gravierenden Fehler enthalten. Gib uns dann gern Feedback: avm.de/fritz-labor/la…“

    Damit haben sie die Problematik doch zugegeben.

  • Ich hatte mit meiner Kombination aus Fritzbox 7490 und dem Repeater 1750E bis vor kurzem ebenfalls erhebliche Probleme. Diverse Geräte verloren gelegentlich die Verbindung oder steckten an einem der Accesspoints fest. Seit kurzem ist aber Ruhe und alles funktioniert perfekt. …was hat sich geändert wollt ihr wissen? Ich habe das WLAN-Modul meines Notebooks getauscht. Es klingt verrückt, aber dieses eine WLAN-Gerät scheint mein ganzes Mesh und alle eingeloggten Geräte massiv gestört zu haben. Und zwar war vorher ein Killer1535 (ab Werk) verbaut, welches sowieso keinen guten Ruf genießt. Mein Notebook hatte mit Abstand die größten Probleme mit meinem Netz. Dieses blöde Ding wollte sich einfach nicht dazu überreden lassen, sich mit der 2m entfernten Fritzbox zu verbinden sondern hing dauerhaft am 3 Räume weiter liegenden Repeater fest. Die Verbindung war natürlich lausig. Merkwürdiger Weise wurde die Verbindung zwischen Notebook und Repeater in der Netzwerkübersicht der Fritzbox immer als LAN und nicht als WLAN angegeben, obwohl mein Notebook nichtmal über einen LAN-Port verfügt.
    Naja, jedenfalls habe ich das schrottige Killer1535 gegen ein Intel AC 9260 ausgetauscht. Seit dem läuft mein Mash-Setup perfekt. Keine verbindungsabbrüche oder festhängende Geräte mehr. …bei keinem meiner WLAN-Geräte.

  • Habe soeben das Update aufgespielt und muss sagen es ist ein Unterschied wie Tag und Nacht. Vorher habe ich einen Datenrate von nicht mal 10 Mbit über den Repeater zum Router gehabt. Der Repeater ist ca. 7m Luftlinie eine Etage unterhalb des Routers in Betrieb. Nach dem Update habe ich eine Datenrate von knapp 100 Mbit. Also jetzt ist es wirklich Top. Und bis jetzt auch keine Verbindungsabrüche mehr….

  • Hatte bis gestern auch Probleme mit dem Repeater. Seit ich meinem iPhone in der Fritzbox die selbe IP zugewiesen habe („Diesem Gerät immer die gleiche IP zuweisen“), habe ich keine Probleme mehr.

    Die Probleme hatten sich bei mir immer stark bei einem Speedtest gezeigt, bei dem die Geschwindigkeit beim Test konstant abnahm.

  • 7490 und 1750E hab ich auch als Kombi und immer wieder Probleme. Geht dann besser, wenn der Repeater ausgesteckt ist. Hab jetzt die Beta drauf und werde berichten. Ersten 30min. ist es ok ;-)

  • UniFi – Und der Stream gehört dir.
    Echt, seitdem 0,0 Probleme mehr.

    • +1

      Bei mir allerdings AmpliFi HD. Dürfte aber in dieser Hinsicht keinen Unterschied machen.

    • Ja ich hab mich auch vor 4 Wochen von der FritzBox + Repeatern trennen müssen und habe 2 UniFi APs angeschafft. Ich kann meine Begeisterung gar nicht in Worte fassen. Wir haben plötzlich in den entlegensten Ecken im Haus ein Bomben WLAN. Ich hätte das schon viel früher machen sollen.

    • Kann ich nur zustimmen.
      Seit einem Jahr in Betrieb und alles bestens.
      Fritte nur noch für DECT.

  • Habe mit der Fritzbox 7490 und dem Repeater 1750 E seit dem Meshupdate auf 7 nicht nur mit den Iphones (6s Plus und X), IPads (Air und Air 2) sondern auch mit diversen Echo-und Sonosgeräten Probleme (beim Verbinden und während dem Stream),

  • Mit dem Beta Update läuft Entertain der Telekom nicht mehr. Bin wieder auf die 6.93 zurück und es geht wieder

  • Datenschutz->Ortungsdienste->Systemdienste->WLAN&Bluetooth „Aus“ hilft oft, wenn iPhones (tritt bei Midellen ab 8 auf) Probleme mit der Frtzbox haben

  • Seit dem letzten Update habe ich auch immer wieder ähnliche Probleme mit meinen 2 Dect-Repeatern … heute wurde mir an meinem Fritz! Fon anstatt der bisher angezeigten Repeater 1 oder 2 eine dritte angezeigt …. Gespräche wurden mehrmals mit fürchterlichen Geräuschen abgebrochen und die Software auf den Handteilen schmierte auch ein paar Mal ab ….
    Bis dato hatte alles wunderbar und fehlerfrei funktioniert …. erst mit einem und seit ein paar Monaten mit zwei Repeatern ….

  • Vielleicht hilft es dem einen oder anderen:

    Hardware: FB 7590 / Powerline 1260 E-Set – je aktuelles Betriebssystem

    Smartphone: iPhone 6S 11.4.1 / Samsung S7

    Ich habe schon öfter von Probleme gehört und gelesen. Durch unseren Neubau steht die FB im Hauswirtschaftsraum. Darüber befindet sich uns Schlafzimmer. Mit Fußboden-Heizung, Elektro-Leitungen etc. kein WLAN mehr, sowohl m Apple als auch Samsung.

    Durch den Einsatz von Powerline habe ich im oberen Bereich des Hauses absoluten Ausschlag (ein wenig Verlust besteht). Sind damit sehr zufrieden.

    Auf 2,4 GHz kommen laut Messung und Tageszeit unten ca. 110 MBit und im oberen Bereich ca. 85 MBit

  • Habe mich von dem 1750e getrennt und bin für wlan auf Orbi umgestiegen. Ein Traum. Alles funktioniert so wie es soll ohne jegliche Abbrüche wie vorher. Hätte ich schon viel früher machen sollen

  • Ich habe das Problem, dass die Homekit Komponenten sich über die unterschiedlichen Access Points nicht finden, oder die SoundTouch Anlage vom Telefon nicht gefunden wird. Wenn alles über die Fritzbox angemeldet ist, funktioniert es einwandfrei.

  • Komisch dass es nur iOS betrifft… Aber klar, AVM ist ja nicht Apple

  • All die beschriebenen Probleme habe ich zu Hause mit Fritzbox 7490 und Repeater 1750 nicht. Dafür aber in der Firma mit dem dort installierten „professionellen“ Netzwerk.
    Ich werde den Eindruck nicht los, dass das Problem bei mir auf Apple’s Seite liegt (z.B. Ab welchem Schwellenwet nach einem stärkeren Signal gesucht wird). Kollegen mit Android basiertem Gerät haben da keine Probleme. (Jetzt bitte keine „dann geh doch zu Netto“ Kommentare).Mit Windows betriebene Rechne funktionieren je nach Hersteller gut, oder gar nicht im WLAN Netzwerk .
    Ich denke für das Ganze gibt es keine generelle Lösung.

  • Lt euren Kommentaren hört es sich an als hätte dieser überteuerte Apfel ehr Probleme. Seit dem mesh System läuft alles nahtlos hier.

    • Nö, unter der Fritzbox 7590+1750E hatten auch die zwei FireTV-Sticks massive Probleme. Die PS4 ebenfalls. Gut, die überteuerten Apfel-Geräte hatten dieselben Probleme;)

  • Ich kann die WLAN Probleme nur bestätigen. Wir nutzen gemischt Apple, Windows, iOS, Android und Xbox.

    Ohne täglichen Router-Reset (6490) bleibt irgendwann das WLAN hängen, aber gelegentlich sogar die Ethernet Verbindung.

    Seit 7.x geht’s aber schon besser. Jede Iteration macht es etwas stabiler

  • wie schon geschrieben, einfach mal auf ein System ausweichen was funktioniert. Die Kosten für die Fehlersuche und vor allem der Ärger ist es nicht wert, sich immer wieder damit beschäftigen zu müssen.

    Mit AVM funktioniert es nicht, keiner weiß wirklich warum und anscheined verbessert sich auch nichts.

    Ich will ja auch kein Auto haben, was nur in der Werkstatt steht ;-)

  • Wer Betas installiert/verwendet, darf sich über Fehlfunktionen weder wundern, noch ärgern.

    AVM täte gut daran, in Sachen Produktfolio nicht Apple nachzueifern, sondern eine eingene, gut funktionierende Endkontrolle zu entwickeln und zu unterhalten.

    Auf dem Rücken der Kundschaft sparen zu wollen, hat sich bislang immer noch irgendwann gerächt.

  • Ich werde auch nichts mehr von AVM kaufen.
    Ist schon hart, dass das nicht patchbar zu sein scheint

  • Redet mit. Seid nett zueinander!

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

    ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
    Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPad, iPod, Mac und sonstige Dinge, die uns gefallen.
    Insgesamt haben wir 24647 Artikel in den vergangenen 6238 Tagen veröffentlicht. Und es werden täglich mehr.
    ifun.de — Love it or leave it   ·   Copyright © 2018 aketo GmbH   ·   Impressum   ·   Datenschutz   ·   Auf dieser Seite werben aketo GmbH Powered by SysEleven