WLAN-Probleme beim neuen MacBook Air?

54 Kommentare

Nicht in den Apples Supportforen mehren sich entsprechende Einträge, angeblich verzeichnen auch die Apple-Ladengeschäfte rund um den Globus derzeit verstärkt Kundenbeschwerden im Bezug auf die WLAN-Funkion des neuen MacBook Air.

macbookair

Konkret wird offenbar die Verbindung zum WLAN-Router immer unterbrochen, teils werden die Netzwerke dann nicht einmal mehr aus kürzester Entfernung erkannt und nur ein Neustart oder das vorübergehende Deaktivieren der WLAN-Funktion hilft. Betroffene Nutzer berichten, dass der Fehler nur im Zusammenhang mit dem neuen MacBook Air auftritt, während andere Macs im Netz normal weiterarbeiten.

Habt ihr ähnliche Probleme? Wenn ja, schadet es sicher nichts, wenn ihr den Apple-Support darüber informiert und euch eine Umtausch bzw. die Rückgabe offen haltet. Allerdings gehen wir momentan noch davon aus, dass sich die Angelegenheit durch ein Firmware-Update seitens Apple aus der Welt schaffen lässt. Es ist nicht zum ersten Mal der Fall, dass neu vorgestellte Macs überraschend mit Netzwerkproblemen zu kämpfen haben und auch beim iPad erinnern wir uns an dergleichen.
(via Cult of Mac)

Diskussion 54 Kommentare.
Dieser Unterhaltung fehlt Deine Stimme.
  1. Mein Macbook Pro retina 13″ hat diese Probleme ebenfalls, jedoch nur sehr selten. Wlan de-/aktivieren hilft.

    — Klaas Mayer
      • Das gleiche bei meinem Macbook Pro Retina 15′. In einem WLan (Time Capsule) keinerlei Probleme. Beim Wechsel zu einem Airport Express-WLan aus dem Ruhezustand: keine Probleme. Neustart innerhalb des Airport Express-WLan: wird nicht erkannt (de-/aktivieren hilf). Alles Apple-Devices. Das verstehe wer will.

        — Dirk
    • hatte ich bei meinem MacBook Pro auch…und einem Telekomrouter…habe dann folgendes ins Terminal eingegeben…

      networksetup -setv6off Wi-Fi

      das schaltet die iPv6 aus, (in Einstellungen ist das normalerweise nicht möglich)

      seit dem läuft mein mac book ohne jegliche Störungen und habe immer W-Lan Verbindung…

      — micha
  2. Ist doch sehr merkwürdig: Seit gestern Abend hat mein MBP Late 2011 das Problem mit dem WLAN Neustart des Laptops, Router, Time Capsule brachte gar nichts

    — klaus
    • hatte ich bei meinem MacBook Pro auch…und einem Telekomrouter…habe dann folgendes ins Terminal eingegeben…
      networksetup -setv6off Wi-Fi
      das schaltet die iPv6 aus, (in Einstellungen ist das normalerweise nicht möglich)
      seit dem läuft mein mac book ohne jegliche Störungen und habe immer W-Lan Verbindung…

      — micha
      • Das hat bei meinem MacBook Air 2013 geholfen. Vorher ist die Verbindung zu meinem WLAN alle 60sec abgebrochen und nach dem deaktivieren der IPv6 settings läuft es seit über einer Stunde ohne jeglichen Zwischenfall.

        — Mike
  3. wie kann sowas sein? ist es so schwer fehlerfreie wlan Codes zu programmieren? wieso nimmt man nicht einfach für alle Macs die gleichen?? ist jetzt sicher naiv und einfacher gesagt als getan aber wieso treten überhaupt solche Fehler auf? zumindest bei gleicher Hardware muss es doch ncht mehr zu Problemen führen. SO kompliziert kann wlan heutzutage doch nicht mehr sein.

    — Ecki
  4. kurze Frage: Die oben beschriebenen, neuen MacBook Airs werden aber immer noch mit Mountain Lion geliefert, oder? Mavericks kommt ja so weit ich weiß erst im Herbst “für alle” – oder täusche ich mich? Sonst würde ich nämlich vermuten, dass es an den neuen AC-Komponenten und der damit verbundenen Software in Mavericks liegt…

    — _p1_
  5. Ich habe das Problem beim iPad auch. Ihr schreibt in eurem Artikel, dass das wohl bekannt ist. Gibt es da eine Lösung für?
    Sorgt bei mir nämlich regelmäßig dafür, dass ich innerhalb der ersten paar Tage des Monats, unbemerkt beim Streaming in die Drossel meines Mobilfunkvertrages renne und dann teilweise alle 1-2min die Verbindung wiederherstellen darf

    — Microshuft
    • Gleiches Problem beim iPhone 4S seit Monaten – absolut kein Lösung – Wiederherstellen Netzwerk löschen und vieles mehr ohne Erfolg d.h. danach geht das Wlan vielleicht für 30-90 min dan geht wieder nichts mehr. Werds nächste Woche bei Telekom zur Reparatur geben (Hoffentlich zicken die nicht mit der Gewähleistung !)

      — rola
    • Ich konnte das Problem nun lösen, indem ich die Kanal-Wahl meines Routers von automatisch auf einen festen Kanal eingestellt habe. Seit dem ist das Problem nicht mehr aufgetreten, allerdings hatte ich auch nur Begrenztheit, dies zu testen. Aber die ersten zwei Stunden VOD liefen ohne Probleme!
      Vielleicht hilft es ja bei euch auch…

      — Microshuft
  6. Es wäre interessant zu wissen, bei welchem Router (Hersteller / Modell) die Fehler auftreten.!

    D-link gibt z.B. selber zu, Probleme mit Macs, IPhone und Samsungs neueren Types zu haben.

    — Frank
  7. 2 neue MacBook Air’s mit OSX Mavericks. Egal ob Apple TC oder Extreme, UniFi oder Linksys. Keine Probleme

    — anzul
  8. Ich habe das Problem regelmäßig mit meinem iMac (2011). Auch mein iPad hat hin und wieder Probleme. Ich denke, dass das eher am Router liegt…

    — Das schwarze Schaf
  9. Das gleiche Problem gab es vor 1 bis 1,5 Jahren mit dem IMAC Late 2011, das hat genervt und wurde erst nach 6 Monaten behoben….

    — flashempire
  10. Ich habe das Proplem mit meinem neuen 2013 Air und dem Extreme Router (nicht der ganz neue). Hoffentlich gibt es bald einen Bugfix…

    — Uwe K.
  11. Mein alter iMac hat das Problem. Hab mir mittlerweile nen WLAN-Repeater geholt und beziehe darüber Internet für den iMac

    — iChef
  12. Die Probleme hatte ich schon mit meinem iMac 2011 und dem weißen MacBook. Auch schon mit dem iphone. Liegt am Router…

    — Stranger
  13. Also mein MBA 2013 heute gekommen, hat Probleme mit meinen MiFi von Huawei E5830, mein iPhone 5 und iPad 3 sowie mein Retina und auch der Vorgänger MBA 2011 hatten keine Probleme, dies stellt sich so dar, WLAN gefunden verbindet sich Internet geht 1-3 Minuten und das wars …, Neustart und das Spiel fängt von vorne an. Zuhause mit der FritzBox 7390 und neuester Beta klappt alles 100% im 2,4GHz als auch im 5 GHz Band. Nur den Huawei E5830 mag das MBA nicht :-(. Dann noch ein anderes Prob, Win7 x64 geht auch nicht zu installieren, weder das neueste Original ISO File von Microsoft X15-65813 da bleibt er bei 53% beim kopieren hängen und das ältere X17-59885 hat das Problem das die Tastatur und die Maus bei der Eingabe des Namens nicht funktionieren. Auch andere Original DVD´s per externen LW funzen nicht :-( über BootCamp. Man bekommt gar keine Chance die BootCamp zu installieren weil man den Namen nicht eingeben kann ohne Tastatur und Mauszeiger. Ansonsten nach 5 Stunden installieren und testen mit Win 7 (nein da kommt kein Kachel Windows drauf) hat der Akku noch 48% das ist ok auch die SSD ist recht flink 690 schreiben und 740MB/s lesen. Was bleibt? Genau warten bis ein Firmwareupdate erscheint oder hat ganz zufällig einer eine Lösung wie man win 7 per BootCamp zum laufen bekommt? Bitte nur erfolgreiche Methoden und keine probiere mal. Danke.

    — iTuxx
    • Zu deinem Problem: kann am Ram liegen !
      PS immer wieder lachhaft zu sehen das sich noobs n iMac oder MBP holen und Win installieren.
      Was oder welches Produkt läuft bei Apple einwandfrei?
      Einfach mal das Hirn vorm Kauf einschalten!

      — rheinreiter
      • Und wieder bestätigt sich, dass man hier zumeist blöd angemault wird.

        — roe
      • Wie bist denn Du drauf?! Es gibt genug Situationen wo man leider Win braucht. Bist echt ne Hilfe

        — Hujo
  14. Ich hatte das Problem nach dem Update auf Mountain Lion 10.8.4. Geholfen hat dann das Löschen des WLAN Passworts aus der Keychain. Beim nächsten Verbinden wieder das gleiche Passwort eingeben und seitdem läuft es wieder.

    — 0xcafebabe
  15. Air Mid 2011, gleiches Problem. Nach voller netzlast manchmal Abbrüche. Deaktivieren und aktivieren hilft. Bullshit weil so was ne Kinderkrankheit ist.

    Honkomat
  16. Tja, Premiumhersteller Apple verliert immer mehr sein Premiumstatus. Apple kocht halt auch nur mit Wasser und lässt günstig in China fertigen und verkauft teuer an sene Kunden.

    — Nebumuk
  17. wenn ich das lese kommts mir hoch..ich bin seit Jahren begeisterter Apple-Fan aber solche Probleme häufen sich und sind bei Produkten in dem preissegment einfach nicht hinzunehmen… jedes billig-netbook kommt problemlos ins wlan und ein 1200 euro teurer Air nicht? :D

    — danny
    • Und wen ich sowas lese, dann kommt es mir hoch. Die Technik wird immer komplexer und je mehr Möglichkeiten es gibt, umso mehr Fehlermöglichkeiten gibt es auch. Klar lief Mac LC mit System 6.0 (das war mein erster eigener Mac) deutlich stabiler als ein heutiger Mac – da so gut wie nichts an Peripherie zu dem Gerät kompatibel war gab es auch so gut wie keine Kompatibilitätsprobleme – entweder es lief oder es war nicht supported (meist das letztere ;-). Und dass Windows Note- bzw. Netbooks alle problemlos ins WLAN kommen ist mir neu – auch hier kommt es immer wieder zu Kompatibilitätsproblemen mit den verschiedenen Chipsätzen.

      — Uwe K.
  18. Also mein MacBook Air 2013, welches ich gestern erhalten hat bisher keinerlei Probleme, WLan läuft einwandfrei!!! Bin einfach nur begeistert von dem Teil, hätte auch das 2012er Modell, aber das aktuelle schlägt es um längen, bemerkenswert die Power und Akkuleistung!!!

    — DerR
  19. Moin, ich habe auch das neue MBA und keinerlei Problem, sei es zu hause oder im Uninetzwerk, einzig der Cisco-Vpn-Client verweigert sich mir manchmal, aber das war auch bei allen Rechnern davor so^^

    — vaelphas
  20. Also ich habe mir ein MacBook Pro Retina13 kleinste Version Ende Mai gekauft und seitdem das selbe Problem. Direkt vom ersten Tag.
    Er findet mein Netzwerk, mache ich das MacBook zu, verliert er die Verbindung.
    Mache ich es wieder auf, findet er zwar meinen Router, kann sich aber nicht einloggen.
    Abhilfe schafft nur netzwekeinstellungen > WLAN > Diagnose > meinen Router auswählen > Passwort (obwohl gespeichert) nochmals eingeben.
    NERVIG!

    Katharina
  21. Der erste Satz ist ja grausam. Bis ich verstanden habe, wovon ihr eigentlich redet…
    “Nicht nur in Apples Supportforen [...]” sollte es wohl heißen.

    — Kraine
  22. Ich habe gestern mein neues MacBook Air bekommen und habe innerhalb dieser 24 Stunden bisher keine Probleme mit dem W-Lan. Auch mit meinen älteren Macs (iMac 2009), MacMini (2011) hatte ich bisher keinerlei W-Lan Probleme und mit meinem iPad und iPhone ist es das gleiche.

    Bisher bin ich super zufrieden und bin total begeistert wie schnell dieser arbeitet!

    — kreven
  23. Hey Folks,

    ich habe mir das MBA 2013 zugelegt. Nach längerem Ruhezustand kann Mail keine Verbindung mit den Accounts herstellen. Erst der Neustart von Mail löst das Problem. Aber das ist für mich kein Dauerzustand. I-jmd eine Idee?! Accounts habe ich schon gelöscht und wieder aktiviert, Zugriffsrechte repariert etc.

    LG

    — Gabriel
  24. Hallo

    Mein Rechner: Macbook air

    Mein Problem: Mit dem Internet verbunden, doch ich konnte die verschiedenen Webpages nicht laden. (weder in Chrome, noch Safari noch Firefox)

    Die Lösung: Deinstallation von avast! Das Antivirusprogramm für Mac

    Ich hoffe das hilft!
    LG

    — Marco

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPad, iPod, Mac und sonstige Dinge, die uns gefallen.
Insgesamt haben wir 14511 Artikel in den vergangenen 4750 Tagen veröffentlicht. Und es werden täglich mehr.


ifun - Love it or leave it   ·   Copyright © 2014 aketo GmbH - Alle Rechte vorbehalten   ·   Impressum   ·   Auf dieser Seite werben   ·   RSS