ifun.de — Apple News seit 2001. 30 427 Artikel
   

iPad-Probleme: Keine Verbindung zum Vodafone-Netz, Verbindungsabbrüche bei allen Providern

65 Kommentare 65

Bereits seit mehreren Tagen erreichen uns nun schon E-Mails von Vodafone-Kunden, die mit dem neuen iPad keine Verbindung zum Mobilfunknetz des Anbieters herstellen können. Entsprechende Versuche werden stets mit der Fehlermeldung „PGP-Authentifizierung fehlgeschlagen“ quittiert, offenbar funktionieren die verwendeten SIM-Karten im iPhone oder in älteren iPads dagegen jedoch problemlos.

Laut dem Vodafone-Supportforum haben Hotline-Mitarbeiter für den heutigen Tag Abhilfe versprochen, bislang bestehen die Probleme jedoch weiterhin. Ein Stellungnahme gegenüber ifun.de steht noch aus.

Unabhängig davon liegen uns verschiedene Nutzerberichte vor, die Provider-unabhängig von Abbrüchen der Internetverbindung berichten. Ein Neustart soll hier in den meisten Fällen für Besserung sorgen, optimal ist dieser Zustand jedoch keinesfalls. Wir gehen davon aus, dass Besserung erst durch eine Aktualisierung der Netzbetreibereinstellungen zu erwarten ist, möglicherweise muss die Kommunikation zwischen dem neuen iPad und den Netzwerken der Anbieter einfach noch ein wenig optimiert werden. Wir halten euch auf dem Laufenden.

Dieser Artikel enthält Affiliate-Links. Wer darüber einkauft unterstützt uns mit einem Teil des unveränderten Kaufpreises. Was ist das?
20. Mrz 2012 um 13:18 Uhr von Chris Fehler gefunden?


    Zum Absenden des Formulars muss Google reCAPTCHA geladen werden.
    Google reCAPTCHA Datenschutzerklärung

    Google reCAPTCHA laden

    65 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
    Abonnieren
    Benachrichtige mich bei
    65 Comments
    Älteste Kommentare
    Neuste Kommentare Meiste Stimmen
    Inline Feedbacks
    View all comments
    Riplex
    9 Jahre zuvor

    Das Problem hab ich seit iOS 5.1 mit meinem iPad 2 auch. Hab auch
    Vodafone.

    Funuser
    9 Jahre zuvor
    Reply to  Riplex

    Stimmt, das Problem besteht auch mit dem iPad2. Ob es nun mit dem OS 5.1 zusammenhängt kann ich noch nicht sagen!

    Marvin U.
    9 Jahre zuvor
    Reply to  Funuser

    Also in Dortmund läuft mein iPad 2 Wifi+3G mit Vodafone Vertrag einwandfrei überall ist 3G verfügbar.

    iDennis
    9 Jahre zuvor
    Reply to  Riplex

    Ich bin bei der Telekom und beim iPad 3 läd er öfters auch nur eine weiße Webseite. Hoffentlich wird das schnell beseitigt.

    Bene
    9 Jahre zuvor
    Reply to  iDennis

    Das Problem habe ich auch auf meinem iPhone4. Leere Seite mit dem Vermerk ohne inhalt

    Fire
    9 Jahre zuvor
    Reply to  iDennis

    Jep ich auch auf Vertrag wie prepaid Karte

    MG96
    9 Jahre zuvor

    Also ich schreibe diesen Kommentar gerade mit meinem neuen iPad 64 GB 4G über Fyve (Vodafone-Netzanbindung) und hab seit Freitag keine Probleme damit.

    IChillout
    9 Jahre zuvor
    Reply to  MG96

    Was ist 4G?

    Leo
    9 Jahre zuvor
    Reply to  IChillout

    LTE

    Marvin U.
    9 Jahre zuvor
    Reply to  IChillout

    4G ist HSPA+ LTE ist in Deutschland nicht nutzbar.

    MG96
    9 Jahre zuvor
    Reply to  IChillout

    Mir gehts hauptsächlich ums mobile Internet und das ist mit Vodafone sehr gut ausgebaut und demnach auch schnell. Mal abgesehen davon, dass LTE nicht so wirklich in Deutschland genutzt werden kann und die Preise dafür noch ziemlich hoch sind, bin ich seit Freitag bei Fyve damit sehr zufrieden.

    Marvin U.
    9 Jahre zuvor
    Reply to  IChillout

    Das neue iPad kann in Deutschland kein LTE nutzen weil nur die Amerikanschen und Kanadischen Funkfrequenzen unterstützt werden.

    MG96
    9 Jahre zuvor
    Reply to  IChillout

    Ist nun auch nicht schlimm, dass LTE hierzulande nicht zu nutzen ist. Die 7.2-Anbindungen reichen mir so völlig aus und sind durchaus erschwinglich mit guter Netzanbindung.

    jensenbln
    9 Jahre zuvor

    Der gute alte Neustart!

    blue
    9 Jahre zuvor

    ich hab ein iPad (3) im Telekom Netz und hab ständig Probleme mit verbindungs abbrüche. Wie oben genannt Hilft nur ein Neustart.

    nubie!
    9 Jahre zuvor
    Reply to  blue

    …oder flugmodus aktivieren und wieder deaktivieren.
    Hatte ich bislang nur 2 mal, über t-Mobile.

    Pfanny
    9 Jahre zuvor
    Reply to  nubie!

    Flugmodus geht wirklich nicht. Nur Neustart bringt Abhilfe. Glaub es uns. ;) bin auch bei r-mobile.

    froody
    9 Jahre zuvor
    Reply to  nubie!

    Hab en iPad 2 und bin auch bei T-Mobile und ich kann nur sagen, GLAUBE IHNEN NICHT!
    Bei mir hilft bei den Problemen auch der Flugmodus…

    Basti
    9 Jahre zuvor
    Reply to  blue

    Hi,

    hab das problem auch mit dem neuen ipad. Mit einer Prepaid-O2 (Netzclub) Karte rennt es wie blöde… naja mal abwarten. Ich habs den Kollegen mal weiter gegeben.

    Grüße, Pilba

    Baldur
    9 Jahre zuvor

    Ok das bestätigt mein Gefühl das mein neues iPad langsamer ist als das iPhone 4. Aber ich komm zumindest ins Internet mit Vodafone, jedoch nur 1 Balken beim iPad wo das iPhone daneben 4 hatt!

    Tom
    9 Jahre zuvor

    Hatte heute das gleiche Problem mit Swisscom (Schweiz). Flugmodus aktivieren nutzte nichts. Nach Neustart funktioniert es wieder.

    qse
    9 Jahre zuvor

    Ich hab eben gerade meine SIM von 1und1 bekommen (Vodafone) und läuft alles prächtig (New iPad 64GB 4G).

    Jannik Zeman
    9 Jahre zuvor

    Vodafone mal wieder. Ist immer das gleiche mit denen. Die Kunden haben oben in der Symbolleiste immer so’n Kreis.

    Richtig bescheiden der Verein!

    Marco
    9 Jahre zuvor

    Ich habe mit meinem „neuen“ iPad keine Probleme, nutze eine MultiSIM im o2-Netz.

    JohnnyBoy
    9 Jahre zuvor

    Neues iPad 32GB 4G und Fyve SIM (Vodafone) auch hier keine Probleme

    MG96
    9 Jahre zuvor
    Reply to  JohnnyBoy

    Willkommen im Klub mit Fyve ;)

    Andreas
    9 Jahre zuvor

    Hatte heute Vormittag mit der Telekom Multi-SIM im iPad (3. Gen) ebenfalls Probleme. Tethern übers iPhone war dann die Notlösung. Neustart des iPad hat nichts gebracht, das Zurücksetzen der Netzwerkeinstellungen hat das Problem vorerst behoben…. Ob die Verbindungsprobleme auch bei meinem »alten« iPad 2 aufgetreten sind konnte ich nicht beobachten…

    Mal sehen, was da noch kommt…

    Fix
    9 Jahre zuvor

    Habe dieselben Probleme, allerdings mit O2 auf dem iPhone!

    Seit iOS 5.1 verliert das Gerät auch ständig die 3G-Verbindung.

    iPhone_Dock
    9 Jahre zuvor
    Reply to  Fix

    Geht mir genauso, iPhone 4S aktuellste einstellungen von o2, Entweder man hat gar keine internet verbindung oder aber nur o / E ich weiß nicht obs am iPhone oder an o2 liegt…

    Pucki
    9 Jahre zuvor

    Seit Freitagvormittag keinerlei Probleme im Netz der Telekom (Berlin)!

    Gerd Czaya
    9 Jahre zuvor

    Vielleicht sollte überprüft werden, ob die APN-Daten stimmen.
    Im meinem (neuen) Ipad waren die falsch.
    Einstellungen => Mobile Daten => APN-Einstellingen

    Dingens
    9 Jahre zuvor

    Moin
    wie lautet denn die korrekte Einstellung für t-mobile? Hatte heute morgen auch das Problem: Oben steht voller Empfang und 3G, das ipad meldet: Mobiler Datenempfang geht nicht.
    Nach Neustart alles wieder gut…
    Grüße
    Der Dingens

    Oody
    9 Jahre zuvor
    Reply to  Dingens

    Genau das Problem habe ich ständig mit meinem iPad. Da hilft nur der Neustart.

    Proff
    9 Jahre zuvor

    Ich habe auch “ Das neue iPad 4G“ und habe ständig Probleme mit den Mobilen Daten, teilweise kommt keine Internetverbindung zustande obwohl eine Angezeigt wird.
    zudem läst sich feststellen, dass das Iphone deutlich bessern Empfang „anzeigt“ und das iPad größten teils nur im E Bereich und nicht im 3G befindet (die slebe karte in eine Iphone aber 3G zurverfügung stellt! (Telekom)

    Auskunft von AppleCare: iPad Wiederherstellen (vorher die *.ipsw Datei löschen) fals dies nicht helfe solle ich mein Ipad tauschen lassen!

    Auskunft von T-Mobile: Es liegt am Gerät! ???????

    Adrian W.
    9 Jahre zuvor

    Ich nutze mein iPad seit Freitag mit einer SIM-Karte der Telekom in kann das Problem nicht bestätigen, läuft bisher einwandfrei.

    Gruß

    MacSteven
    9 Jahre zuvor

    Habe die gleichen Probleme wie Dingens, aber nur mit dem neuen iPad. Das 4S läuft mit iOS 5.1 bestens. Nur das iPadit seiner t-mobile MultiSim schmeisst ab und zu das Datennetz ab. Wie lauten krtzt die korrekten APN-Einstellungen? Kann ich die bom 4S übernehmen?

    Matthias
    9 Jahre zuvor

    Bin vom iPad 1 aufs 2012 iPad umgestiegen, habe meine O2-MultiSim einfach umgesteckt und bin begeistert. Während es mit dem iPad 1 große Latenzen gab, häufig im Safari Bilder gefehlt haben (und erst mit einem Reload kamen) und YouTube-Filme mit 3G ansehen ein Wunschtraum war, passt mit dem neuen iPad alles. Es ist schnell, nichts fehlt und stellenweise fühlt es sich nicht mal schlechter an, als mein WLAN; keinerlei Abbrüche. (Nur um mal eine positive Meldung abzugeben.)

    Whiteboy
    9 Jahre zuvor

    Bei mir klappts super 1&1 ist echt toll! 1&1hat ja auch Vodafone und es klappt gut beim Ipad3

    adam14
    9 Jahre zuvor

    Das Problem besteht bei meinem iPad2 seit iOS 5.1 – unabhängig davon, ob Mobilfunk (Vodafone) o. WLAN! Hilft nur ein Neustart….!

    Jendrik
    9 Jahre zuvor

    Sorry, aber was nutzt ihr auch einen Provider, der euch mit der Datenübertragungsrate und der Balkenstärke über den Tisch zieht ? -> Vodafone. Weitere Infos, was Vodafone da treibt, liefere ich euch gerne.

    adam14
    9 Jahre zuvor
    Reply to  Jendrik

    …na, dann schieß ma los – bin schon ganz gespannt!?!?!

    Jendrik
    9 Jahre zuvor
    Reply to  adam14

    Also : ist noch niemand aufgefallen, dass man bei Vodafone ständig ganz viel Balken hat, aber die Gespräche dauernd abbrechen oder Störungen haben ? Ist noch niemand aufgefallen, dass bei Vodafone trotz voller Balken und 3G die Datenübertragungsrate die von GPRS entspricht ?
    Das ist so gewollt, denn die Balkenanzeige stimmt nicht ! Wie Vodafone das macht darf ich hier nicht verraten.
    Auf jeden Fall kann ich jedem empfehlen seinen „Mobilfunkhorizont“ ein wenig zu erweitern und einfach mal andere Provider mit Prepaid oder Vertrag zu testen. Brecht aus eurem Schema aus. Ihr werdet euch wundern, wie schnell und zuverlässig andere im Vergleich sind.
    Irgendwann wird jeder merken, was Sache bei Vodafone ist.

    Jeronimo654
    9 Jahre zuvor
    Reply to  adam14

    Ich hab wirklich noch nie schlechte Kritik über Vodafone gehört. Liegt vielleicht auch daran, dass ich keinen mit Vodafone kenne.
    Aber allen bei denen es nicht funktioniert empfehle ich zu O2 zu wechseln. Die haben in den letzten paar Monaten richtig zugelegt. Ich habe so gut wie überall 3G Empfang, den man auch mit der passenden Geschwindigkeit benutzen kann. Selbst bei längeren Zugfahrten hab ich fast immer Empfang.

    Sasu
    9 Jahre zuvor

    Hab ein IPad 2 IOS 5.1 und der Internetzugriff selbst per WLan hängt manchmal. Neustart und alles ist gut.

    Peter J.
    9 Jahre zuvor

    Ich hatte exakt die gleichen Probleme! Seit ca. 1 Std. funktioniert es ohne Probleme, hoffentlich auch bundesweit. Bin gerade in der Hamburger City.

    Patrick
    9 Jahre zuvor

    Seit dem Update auf 5.1 bei mein 4s habe ich bei Vodafone fast kein Netz oder Verbindungsabbrüche beim telefonieren

    tribal-sunrise
    9 Jahre zuvor

    Kann ich fuer iPad 3rd Gen mit T-mobile ebenfalls bestätigen – mein altes zweier unter 5.0.1 hatte das Problem nicht!

    Oberhausener94
    9 Jahre zuvor

    Ich habe seit iOS 5.1 ein Handover Problem. Der Wechsel von 3G nach Edge funktioniert problemlos, aber wenn mein iPhone 4 von Edge nach 3G wechselt funktioniert das mobile Internet nicht. Ich muss immer in den Flugmodus wechseln. Ist das ein Netzproblem, oder liegt es an 5.1?

    Blue
    9 Jahre zuvor

    Habe das gleiche Problem mit einer neuen Multi-SIM von der Telekom und dem neuen iPad. Das mobile Datennetzwerk kann nicht aktiviert werden. Der Flugmodus behebt das Problem nicht. Ein Neustart hilft.

    Alex
    9 Jahre zuvor

    Ich hatte bei meinem iphone 4 seit 5.1 auch massive Empfangsprobleme und Verbindungsabbrüche!

    Des Rätsels Lösung:
    Sim Pin abfrage deaktiviert. 3G einmal an und wieder ausgeschalten, siehe da, durchgehend voller Empfang. Das Problem trat nur da auf wo ich keinen 3G empfang hatte.
    5.1 mit aktivierter Sim Pin hat 3G nicht ausgeschalten es lief im hintergrund einfach weiter…

    vieleichts hilfts ja jemandem ;)

    Gruß

    Claus
    9 Jahre zuvor

    Wahrscheinlich Internetabschaltung in Teilnetzen von Vodafone wegen Netzausbau bzw. Wartung..

    Sw4n
    9 Jahre zuvor

    Ich habe auch Probleme mit dem neuen iPad, muss öfters Aus/Einschalten damit es wieder funktioniert. Habe seit 2 Jahren eine Multisim von der Telekom und wollte schon anrufen, aber nun bin ich beruhigt, das es offensichtlich nicht nur mich betrifft, also warten bis nachgebessert wird.

    Karl Kickerickie
    9 Jahre zuvor

    Ich bin im vodaphone netz über 1und1 und hab auch extreme schwierigkeiten mit der verbindung im raum berlin. habe von 1und1 die auskunft erhalten die APN einstellungen von „web.vodaphone.de“ zu „mail.partner.de“ zu wechseln, weil der zugangspunkt web.vodaphone überlastet ist. daddeln wohl alle mit ihren neuen kisten. jetzt funzt es und flutscht :-)

    Flo
    9 Jahre zuvor

    Mein iPad 3 hakt auch! Verliert immer wieder die 3G Verbindung mit der Meldung „Mobiles Netzwerk kann nicht aktiviert werden“! Nur ein Neustart des Gerätes hilft. Das nervt gewaltig…

    Sonos_User
    9 Jahre zuvor

    Habe eben mit der Telekom gesprochen. Habe den Pin entfernt und die Netzwerkeinstellungen geloescht.
    Nach Neustart geht das Mobile Datennetzwerk, ohne Ausfaelle, wieder.
    Vorher dauernd eine. Neustart machen muessen.
    Vielleicht hilft Euch das ja.

    Olaf

    MacSteven
    9 Jahre zuvor
    Reply to  Sonos_User

    Welche Einstellungen hast Du genau gelöscht? Nur PIN deaktivieren + Neustart hat bei mir nichts gebracht

    iAppleCustomer
    9 Jahre zuvor

    Als Vodafone-Ultra-Card-Nutzer und iPad 3rd Gen. Besitzer habe ich nach den diversen und o.g. Verbindungsabbrüchen den VF-Kundendienst erreichen können. Aussage war, dass das Problem mitlerweile bekannt ist, das die Firmware des iPads mit den Netzbetreibereinstellungen nicht kompatibel ist und dass in den kommenden Tagen dies automatisch von VF behoben wird. Es wird keine Benachrichtigung an die Nutzer geschehen, sondern die Nutzer werden einfach feststellen, dass alles funktioniert! Ich jedenfalls bin beruhigt, dass es schonmal kein Hardware-Problem ist (lauf VF-Kundenservice ausgeschlossen). Ich guck mal wie lange es dauern wird und dann werde ich mir wohl die Ausfallkosten (nutze es beruflich) von VF erstatten lassen. Macht sich schlecht, wenn mitten beim Kunden das iPad wieder gestartet werden muss.

    Alois v.R.
    9 Jahre zuvor

    Ich habe iPad 2 und 1&1 (Vodafone). Keine Probleme. 5.1

    iAppleCustomer
    9 Jahre zuvor

    Tja, ich dachte jetzt funktioniert es endlich…weit gefehlt. Nach nun einer Woche hin und her habe ich gestern vom TechSupport die Aussage bekommen, dass Apple scheinbar eine andere Art von Sim-Karte für das iPad 3 benötigt und diese erst von VF hergestellt werden muss! Kann das sein? Hat jemand auch diese Aussage bekommen? Ich habe eine Ultra-Card in meinem iPad 3, welche vorher im iPad 2 wunderbar funktioniert hat. Ich finde die Aussage irgendwie abspeisend…

    Gixxer
    9 Jahre zuvor

    Hat das nochmal jemand probiert, ob es durch ausschalten des PIN-Schutz, rücksetzen der Netzwerkeinstellungen und dann Neustart des iPad funktioniert? Ich hatte geplant mir morgen ein New iPad zu kaufen, deshalb würde mich das ganze interessieren…

    lemovo
    9 Jahre zuvor

    Gleiches problem hier mit einem Ipad2… komischerweise baut es keine 3g verbindung auf…1&1 Karte im VF Netz… APN habe ich schon umgestellt und auch den Workaround mit dem SimPin habe ich probiert… keine Besserung. Ausschalten hat überhaupt keinen Effekt.

    M.W.
    9 Jahre zuvor

    Bei mir geht in einem neuen iPad 64GB Wifi/4G ausschließlich Wifi.
    Die Aldi-Talk bekomme ich mit nichts zum laufen – da kommt rein gar nichts :-(

    In einem Galaxy i9000 geht die gleiche Karte sofort!

    lehosch
    9 Jahre zuvor

    Moinsen
    Hab das New iPad 4g. Hatte seit Tagen das selbe Problem. Mobile Daten können nicht aktiviert werden. Hab 3 vodafonkarten. Im iPhone laufen alle problemlos. Im iPad keine mobile datennutzung möglich. Nach zurücksetzen der Netzwerkeinstellungen inkl. Neustart scheint es jetzt zu funktionieren. Naja mal abwarten. Apn: web.vodafone.de

    Martin Teufel
    8 Jahre zuvor

    Bin in Österreich mit einem iPad 4G/64GB und habe auch mit der derezit letzten aktuellen Version der iPad Software 5.1.1. das Phänomen, dass die 3G Datenverbinudung ständig verloren geht.
    Hat dieses Problem noch wer in at? Provider: A1

    Mein Workaround derzeit ist: Flugmodus aktivieren + deaktivieren.
    Oder gibt es Empfehlung wie man das behebt?

    LG
    Martin

    Huseni Heike
    1 Jahr zuvor

    Seit gestern keine Internetverbindung mehr ! Netzwerkverbindung wird hergestellt seit gestern ! Tut sich aber Nichts !! IPAD

    ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
    Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPad, iPod, Mac und sonstige Dinge, die uns gefallen.
    Insgesamt haben wir 30427 Artikel in den vergangenen 7143 Tagen veröffentlicht. Und es werden täglich mehr.
    ifun.de — Love it or leave it   ·   Copyright © 2021 aketo GmbH   ·   Impressum   ·   Cookie Einstellungen   ·   Datenschutz   ·   Safari-Push aketo GmbH Powered by SysEleven