ifun.de — Apple News seit 2001. 37 680 Artikel

Ersatzteil kostet 13 Euro

Fehler 1 beim Saugroboter? Laser-Einheit selbst reparieren

Artikel auf Mastodon teilen.
35 Kommentare 35

Die mit Lasernavigation ausgestatteten Saugroboter von Xiaomi und Roborock gehören definitiv zu den besten Geräten auf dem Markt. Nach längerer Zeit im Einsatz sehen sich Besitzer der Geräte allerdings teilweise mit einer Störung des Lasermoduls konfrontiert. Die zugehörige App meldet „Fehler 1“ und Sauger verweigert seinen Dienst, weil sich das orangefarbene LiDAR-Modul nicht mehr dreht.

Lidar Sensor Reparatur Roborock Error 1

Abhilfe schafft hier teilweise das manuelle „Anschieben“ des Laser-Rotors, doch ist dies wenn überhaupt, dann nur eine zeitlich befristete Lösung. Irgendwann versagt der motorangetriebene Laser komplett seinen Dienst.

ifun.de-Leser Sebastian hat sich daraufhin nach Reparaturmöglichkeiten umgesehen und ist auf einen für 13 Euro angebotenen Ersatz-LiDAR-Motor sowie die unten eingebettete Videoanleitung gestoßen. Der Eingriff brachte den gewünschten Erfolg und hat den im Falle von Sebastian zweieinhalb Jahre alten Xiaomi Vacuum Cleaner vor dem Weg auf den Elektroschrott bewahrt.

Produkthinweis
Lidar Motor für Roborock S50/S51/S55, Abstandssensor Roboter, Metall LDS Mini Ersatzteile mit Kabel,Power Staubsauger... 12,99 Euro
Dieser Artikel enthält Affiliate-Links. Wer darüber einkauft unterstützt uns mit einem Teil des unveränderten Kaufpreises. Was ist das?
14. Apr 2021 um 14:46 Uhr von Chris Fehler gefunden?


    Zum Absenden des Formulars muss Google reCAPTCHA geladen werden.
    Google reCAPTCHA Datenschutzerklärung

    Google reCAPTCHA laden

    35 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
  • Hatte ich auch schon. Wirklich easy und trägt wenigstens ein wenig zur Nachhaltigkeit bei.

  • Kenne den Fehler ebenfalls. Gestern gehabt.

    Motor ausbauen und mal mit Strom anschieben reicht aber meist auch.

  • Die Roborock Geräte sind wirklich gut zu reparieren.
    Bei mir war die saugeinheit defekt. Ersatzteil hat ca 40€ gekostet und austausch in ca 2h zu bewerkstelligen.

  • Genau mein Fehler seit sechs Wochen.
    Der Ersatzmotor kam an und lies sich kinderleicht einbauen. Leider besteht der Fehler noch. Allerdings sehe ich kein Licht mehr im Laserturm und habe deswegen jetzt noch eine Diode bestellt.
    Ich werde gerne berichten, ob das dann geklappt hat und wünsche allen Betroffenen eine schnelle Reparatur.
    Es scheint in der Tat ein Serienfehler zu sein. Aber für das kleine Geld dieses Knechtes rege ich mich da nicht auf. Meiner hat jetzt fast vier Jahre treue Dienste geleistet.

    PS: Ich hatte erst überlegt, ob ich nicht schreiben soll: ALLE SELBST SCHULD, WENN SIE SICH SOLCH EINEN SAUGER …

    Aber wir haben ja bereits genügend Mitleser hier, die für die Beschuldigungen der Opfer in den Kommentaren sorgen :-)

  • War bei meinem S5 genauso, Amazon wollte mir 100€ Gutschein geben damit ich es selbst repariere. Hab ihn dann einfach (nach 20 Monaten) zurückgegeben und mir den S6 geholt und trotzdem gespart …

  • „Zu den besten Geräten auf dem Markt“ kann ich leider nicht bestätigen. Der erste war technisch fast ein Vorreiter, aber nach längerem Gebrauch merkt man scheinbar doch die China Qualität. Hatte den ersten von Xiaomi, dann den Roborock S5, inzwischen sind beide beim Entsorgungsunternehmen gelandet. Es ließen sich zuletzt weder Updates einspielen trotz Reset, noch hat er es geschafft die ganze 2-Raum-Wohnung zu saugen. Jedes Mal nach 5 Minuten, Akku leer, ich lade und mache dann weiter. Ein neuer Akku hat leider keine Abhilfe gebracht…

    Jetzt mit Evovacs sehr zufrieden (noch)!

  • Jup. Klappt super.
    Motor ausbauen, mit ner Batterie kurzschliessen, wieder einbauen hat auch geholfen. Das habe ich ein paar mal gemacht und dann einen neuen Motor bestellt. Seit dem liegt der neue Motor auf der Ladestation, und der Fehler trat nicht mehr auf ;-)

  • Vor nicht mal 3 Stunden habe ich genau diesen Motor an meinem Roborock S5 wegen Fehler1 gewechselt. Lustige Zufälle gibts

  • Bei mir ist an meinem Roborock S5 leider das WLAN-Modul defekt, das Gerät „vergisst“ ständig das WLAN, welches daher immer wieder neu eingerichtet werden muss (hält dann für max. zwei Tage, bevor das Spiel von neuem beginnt). Hat zufällig noch jemand dieses Problem?

  • Kommt 2 Jahre zu spät :(.
    Hab meinen nach 11 Monaten zuverlässiger Nutzung zurück geschickt.

  • Ui, das freut mich aber, dass mein Hinweis Früchte trägt und so vielleicht dem einen oder anderen Mitleser auch weiter hilft.
    :-)
    Ich hoffe der gute Robbie macht es noch lange. Unglaublich, wie sehr man sich daran gewöhnen kann, dass Krümel und Staub nach dem Verlassen der Wohnung „magisch verschwinden“ :D

  • Ich hatte Fehler 13. mit wenigen Euros und der Community war die Reparatur schnell erledigt. Einer der Gründe, warum Roborock top ist.

  • Herrlich die Artikelbeschreibung:
    Exquisit und zart, gut abgestimmt auf die Originalausrüstung. Aus Metallmaterialien, solide und langlebig, lange Lebensdauer.

  • Wo bekommt man denn überhaupt Original Ersatzteile? Bei mir ist gerade die Gummilippe der Bürstenabdeckung eingerissen. Das Gummi gibt es vermutlich nicht einzeln.

  • hatte ich auch (also fehlermeldung: lasermodul defekt) , bei mir war aber nur das gummiband abgesprungen…

  • Hallo ,ich habe Fehler 1 ,aber wie gesehen habe läuft der s5 eigentlich noch kurz an . Nur tut er nicht mal das er spuckt sofort Fehlermeldung 1 aus . Also weiß ich noch nichtmal ob der Turm sich dreht . Habe den Motor mit einer Batterie überbrückt das hat funktioniert . Wer weiß einen Rat ??? Lg

  • Ich habe mir dieses Video angeschaut, um zu sehen, wie der Motor von der Lasereinheit abgebaut und wieder eingebaut wird. Leider ist genau das, nicht aufgenommen worden. Ich weiß nämlich nicht, wie ich den Motor abnehmen kann, da ich keine Schrauben oder ähnliches sehe.

  • Habe nun nach einigen Jahren auch diesen Fehler gehabt.
    Motor mit Batterie angestoßen und prompt geht es wieder.
    Motor ist trotzdem bestellt.
    Danke danke danke

  • Auch unser S55 hatte am Dienstag den Fehler, Motor direkt bestellt. Heute zuerst mit Netzgerät getestet – lief genau 2 Minuten, dann wieder Fehler. Motortausch hat geholfen. Vielen Dank für das Tutorial.

  • Moin Leute, also der Laserkopf ist bei mir wieder frei beweglich, error 1 wird aber immer noch angesagt. Die Hauptrolle läuft aber einfach nicht an, die blockiert immer und alles ist sauber.

  • Hallo zusammen,
    ich habe auch das Problem mit dem Fehler 1.
    Ich habe die LIDAR-Einheit komplett ausgetauscht. Aber das hat das Problem nicht behoben. Dann habe ich das Kabel zur LIDAR-Einheit gewechselt. Gleiches Problem. Ich habe jetzt eine neue Hauptplatine gekauft, weil ich einen Wackelkontakt vermutete. Aber das Problem bleibt das gleiche. Ich habe einen Roborock S5 und die neueste Firmware-Version (3.5.8_002034). Hat vielleicht noch jemand eine Idee, was dieses Problem sonst noch verursachen könnte? Vielen Dank!

    • Hier ebenso Probleme: nur gelegentl. Fehler E1, aber der Raumscan ist total ungenau, und die Fahrt absolut konfus. Keine Ahnung ob es nun an dem Motor liegt (die Einheit dreht sich; fragt sich nur, ob auch in ausreichender Geschwindigkeit?!), oder der Laser einen weg hat. Lasereinheit Ersatz kostet um die 90 EUR, … da fragt man sich schon ob das investiert werden soll, auch im Hinblick auf die Gefahr, das dies evtl. nicht die Ursache war. Roborock alles schön und gut, Tests super, usw. aber wenn ich jetzt sehe, was nach Ablauf der Garantie dann doch Probleme auftreten ist es zu überlegen ob ich diese Marke wieder kaufe.

  • Bei meinem S7 hat der Austausch des kleinen Motors, der den Laser antreibt funktioniert,er läuft wieder einwandfrei.
    Motor für S5 ,S 6 , und S7 scheinen baugleich zu sein.
    Die zweite obere Abdeckung die nicht hoch zuklappen ist ( Staubbox ) ist nur raufgeklickt, also nur hochziehen.

  • Carsten Buesing

    Hallo, bekomme den ersten Deckel gar nicht ab ( da wo die Knöpfe sind ). Will da auch nichts kaputt machen. Beim Video sieht es sehr einfach aus. Habe schon etwas Gewalt und einen Schraubendreher genommen. Geht aber nicht ab. Hat jemand einen Tipp?

    Antworten moderated
  • Redet mit. Seid nett zueinander!

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

    ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
    Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPad, iPod, Mac und sonstige Dinge, die uns gefallen.
    Insgesamt haben wir 37680 Artikel in den vergangenen 8159 Tagen veröffentlicht. Und es werden täglich mehr.
    ifun.de — Love it or leave it   ·   Copyright © 2024 aketo GmbH   ·   Impressum   ·   Cookie Einstellungen   ·   Datenschutz   ·   Safari-Push aketo GmbH Powered by SysEleven