ifun.de — Apple News seit 2001. 26 704 Artikel
D‑Link empfiehlt Downgrade

FRITZ!Box: Neue Mesh-Funktion stört Netzwerkgeräte

141 Kommentare 141

Der Hilfe-Eintrag den der Netzwerkausstatter D‑Link in seinem Support-Portal unter der Überschrift „Meine Kamera funktioniert nicht mehr mit meiner Fritzbox“ veröffentlicht hat, ist eine harte Klatsche für das Berliner Unternehmen AVM, dessen Marketing-Abteilung die neue Mesh-Funktion des Konzerns zum wichtigsten Feature der aktuellen FRITZ!Box-Router erklärt haben.

Dlink Omna

Auf der Webseite „AVM Mesh-Issue“ heißt es bei D-Link:

Mit dem letzten Firmware Update hat AVM bei der Fritzbox ein neues „Mesh WLAN“ eingeführt. Das neue System zeigt vermehrt Probleme bei der Einbindung von D-Link Kameras, Smarthome Geräten und Geräten von anderen Herstellern.

Als aktuelle Lösung könne wir nur ein Firmware Downgrade auf die letzte Fritzbox Firmware ohne MESH empfehlen.

Dass Drittanbieter Mitbewerber öffentlich für Kompatibilitätsfehler verantwortlich machen, kommt selten genug vor. Häufig setzt die Branche hier auf informelle Kooperationen, um entsprechende Bugs schnell aus der Welt zu räumen.

Die von D-Link ausgesprochene Downgrade-Empfehlung hat jedoch zusätzlichen Seltenheitswert und liest sich so, als sei man beim gütigen Versuch das Problem zu lösen, schon einmal kräftig gegen die Wand gefahren.

Die Auswirkungen der Inkompatibilität sind nicht ohne, laut ifun.de-Leser Tullio lässt sich D-Links HomeKit-Kamera, die Omna 180, im Fritz!BOX-Mesh nicht mehr einsetzen:

[…] Seit geraumer Zeit funktioniert die Kamera nicht mehr, sprich wenn ich außer Haus bin und die Kamera aktiv ist wird keine Verbindung mehr hergestellt, obwohl die Kamera eigentlich tadellos funktionieren sollte. Ich habe die Seite des Herstellers durchforstet und habe folgenden Hinweis gefunden.

Es scheint also ein Problem in Kombination mit der FRITZ!Box zu geben. Der Lösungsvorschlag vom Support kann ja wohl nicht sein, dass man gänzlich auf Mesh verzichten und seine FRITZ!Box downgraden soll. […]

Unsere Anfrage bei AVM, was es mit der Downgrade-Empfehlung auf sich hat und wie der Konzern darauf reagieren wird, wartet momentan noch auf ihre Beantwortung.

Mittwoch, 02. Jan 2019, 16:18 Uhr — Nicolas
141 Kommentare bisher. Dieser Unterhaltung fehlt Deine Stimme.
Rede mit!
  • Hat noch jemand das Problem mit Fritz os 7.0.1 das andauernd die Geräte keine Verbindung mehr zur fritzbox haben / Internet

    • Ja. Allerdings nur per WLAN verbundene Geräte. Da hilft nur das WLAN der FB aus- und wieder anschalten.
      Wirklich ärgerlich…

      • Nein, keine Probleme mehr seitdem ich das Fritz WLAN deaktiviert und Ubiquiti Access Points installiert habe :D

      • Hier genauso. FB WLAN off ; Ubiquiti on. Seitdem keine Probleme mit dem WLAN.

      • FB WLAN off ; Ubiquiti Access Point on. Seit sechs Jahren absolut problemlos ;-)

    • Ich habe seit FritzOS 7.01. ständig Verbindungsabbrüche beim Repeater 1750. Das lief vorher tadellos. Nun ständig Verbindung zur Box weg. Funktioniert dann erst wieder, wenn WPS gestartet oder die Box komplett neu gestartet wurde. Sehr nervig! Hoffentlich wird da seitens AVM bald was getan.

      • Hast du mal geguckt, ob du auf dem 1750 auch die neuste Firmware (>7.0) installiert ist? Ich habe nämlich mit dem repeater und meiner 6590 Cable unter FritzOS 7 keine Probleme

      • Das Problem existiert bereits seid der ersten Beta mit Mesh und ist AVM bekannt, bisher konnte das ganze aber nur mäßig zufriedenstellend behoben werden.

      • kann ich nur bestätigen, leider.

    • Ah, ich dachte schon das würde an meinem iPhone liegen. Dort ist es mir bisher aufgefallen.

    • Sebastian Mares

      Leider ja, aber es scheint nicht alle Geräte zu betreffen. Mein Smartphone und der AVM-Repeater funktionieren tadellos, mein Fernseher ist aber nach einem Tag zwar verbunden, aber nichts lädt. Ähnliches Problem mit einem Amazon Fire TV Stick, nur, dass die Datenrate sehr gering ist.

    • Ja hab das Problem regelmäßig mit meinem iPad. Da hilft dann immer am iPad das Elan aus und wieder an zu machen. Am iPhone X Xhab ich das nicht dafür meine Freundin am SE. Liegt also ggf an bestimmten Chips oder deren Firmware? Nervt jedenfalls gewaltig.

    • Frohes neues Jahr wünsche ich euch.

      Leider ja. Anfangs eine FB 6360 + 2 x 310 repeater. Mesh und wlan-Geräte von 2 Haushalten keine Probleme seit ca 2 Jahren.
      Seit Weihnachten 2018: FB 6591 + 2 x 1160 repeater. Mesh & wlan-Geräte von 2 Haushalten mit Verbindungsproblemen.

      Geräte von 2 Haushalten:
      3 x iPhone
      1 x Android
      2 x iPad
      2 x Laptop
      2 x Fire TV Stick
      1 x Ott TV Box
      1 x Apple TV
      2 x Smart TV
      1 x Drucker
      1 x Festplatte (NAS)

      Ein paar mal mit AVM telefoniert, sie haben keine Antwort, zumindest die Standards bin ich schon alleine durch.

      Mit dem Internetanbieter telefoniert: Techniker war freundlich kam am 28.12.18 hat neues Kabel gelegt, mir ein hochwertiges Kabel zwischen Dose und FB gegeben und er hat den Verstärker & Verteiler im Keller (Mehrfamilienhaus) ausgetauscht und draußen auf die letzte Meile noch ein bisschen mehr Bums gegeben.

      Das Problem ist leider nicht ganz aus der Welt, aber die Abbrüche sind weniger geworden.

      Zum Vergleich hab ich noch mal die 6360 mit den 310 per mesh in betrieb genommen. Ein wichtiges Detail ist mir aufgefallen:
      Auf der alten FW werden 2 hintereinander geschaltete repeater mit dem Mesh Logo angezeigt. Auf der neuer FW wird nur der erste Repeater als Mesh angezeigt, der zweite – hinter den ersten geschaltet – hat das Mesh Logo nicht.

      • Hey Mäxchen, man muss den zweiten Repeater erst mit dem Router verbinden und dann ins Mesh einbinden. Evtl nochmals auf Werkseinstellungen setzen. Ich hatte das Problem auch :)

    • Bei mir ging und geht kein TomTom Navi mehr Teufelbox Cubes und Netatmo .
      Musste mir einen zweiten WLAN Router kaufen , habe das Problem schon seit ein paar Monaten. Von AVM keine Antwort bis Dato.

    • powerline e546 schaltet am Abend sich selbst ab

    • Hatte ich auch. Du musst den Repeater\ AP zurücksetzen, Mesh deaktiveren und anschließend über die WPS Taste neu einbinden. Seit dem läuft es bei mir wieder perfekt.

    • Herbert Mueller

      Ja ich hatte auch massive Probleme mit Streaming. Dauernder Abbruch der Übertragung etc.

    • Versuch mal dem iOS Gerät eine feste ip und
      Teilnetzmaske und Router zu vergeben.
      Des Weiteren bitte DNS Server 8.8.8.8 vergeben.
      Hilft

      • Google DNS ist der sinnloseste Tip hier überhaupt. Trägt absolut nichts zur Problemlösung bei und man gibt freiwillig nochmehr Daten an Google preis. Wenn, dann such dir lieber einen „freien“ DNS Server, der nichts loggt. Und nein, Googles DNS ist nicht immer der Schnellste.

    • Also, wir betreiben im 7490er Netz mit Mesh insgesamt 7 Kameras und ähnliche Geräte diverser Hersteller ohne jegliche Probleme, obwohl aufgrund der Netzdichte die Kanäle fast jeden zweiten Tag wechseln. Also doch eher ein D-Link Problem?

    • Nein diese Probleme habe ich nicht mit der Version.

      • Bei mir Foscam Kameras im Einsatz.
        Ja, seit 7.x & Mash, kein Kamera Zugriff von aussen. Kameras versenden auch keine Mails mehr. Test Mails funktionieren.
        Traurig AVM.

    • Kritischer Konsument
    • Habe das Problem bei mehr wie 25 bis 30 clients in wlan Dank smart Home.

    • Yeps,
      sehr ärgerlich und sehr sporadisch.
      Mit diversen Geräten,Fon Pad Book.

    • ja ich habe mir ein neues iPhone gekauft und gleich eingerichtet einige Tage ging alles perfekt, dann aber fing das Theater an W lan Verbindung hat nicht mehr funktioniert .Ich dachte erst erliegt am I Phone und fuhr zum Geschäft und der Verkäufer probierte es in meinem dabeisein aus es ging dort ,er gab mir den Tipp die Fritz Box neu zu programmieren hat aber auch nur 4 Tage geholfen B

    • Ja, seit 7.x & Mash, kein Kamera Zugriff von aussen. Kameras versenden auch keine Mails mehr. Test Mails funktionieren.
      Traurig AVM.

  • Die aktuelle Version der FritzBox Firmware scheint überhaupt buggy zu sein.
    Ich hab vor allem über Wifi sehr häufig keine Internetverbindung bzw. kann das Wifi oft nicht verbunden werden. Ich hoffe stark auf Nachbesserung

  • Ich hoffe sehr, dass AVM das MESH-Problem nachhaltig in den Griff bekommt, ohne Fremdhardware zu benachteiligen!

    • HutchinsonHatch

      Da hilft dann wohl nur eine „Hardware-Nachrüstung“ Zwinkersmiley!

      Hatte das Problem mit der Beta-Version aber auch, die Verlockung der neuen Mesh-Technik war zu groß und es hat sich mal wieder ganz böse der Beta-Teufel gerächt. Downgrade auf die letzte Stabile und es ging wieder halbwegs.

  • Nun ist D-Link – im Unterschied zu AVM – in der Vergangenheit ja gerne für problematische Firmware-Qualität aufgefallen.
    Könnte es daher nicht auch (eher) sein, dass die D-Link Geräte sich einfach nicht an die Spezifikationen halten und sich an den neuen Features verschlucken?

  • Wir hatten im Mesh mit Fritz auch diverse Probleme. Diese haben sich gelegt nach dem ich das WLAN an der Fritz Box ausgestellt habe und mir stattdessen das D-link Covr C1203 Mesh System installierte!
    Mesh bei Fritz ist nur Software seitig nachgeliefert, richtiges Mesh muss man sich zusätzlich kaufen!
    Oder es einfach sein lassen und darauf verzichten.

    Mit dem neuen System haben sich unsere Probleme in Luft auf gelöst. Ich kann es sehr empfehlen.

  • Selbes Problem bei mir seit der Firmware mit Mash mit meinem HP Deskjet 3052A

    • Kann es hier auch sein, dass der Drucker nur Probleme mit PMF hat (WLAN / Sicherheit / Weiter Sicherheitseinstellungen). Das war zumindest bei meinem Deskjet 3520 der Fall. Dann wär’s weder ein Problem mit Mesh, noch eines der FRITZ!Box, sondern einfach eins eines inkompatiblen Endgerätes…

      • Herzlichen Dank für den Tipp!
        In der Tat funktionierte es vor der Mesh-Firmware wunderbar. Ist die PMF Funktion auch neu dazugekommen? Wenn nicht, scheint das Update sie aber ungefragt“ bei mir aktiviert zu haben…

        Ist aber auch Wurst, dank Deines Hinweises läuft es nun wieder!

  • Sehr viele in den aktuellen Versionen 7.XXXX. Daher bin ich noch auf 6.9xx und warte mal ab was sich so tut. Ist aber echt ein Armutszeugnis von AVM, dass sie es nicht auf die Kette bekommen.

  • Ich wollte meine Kamera vor ein paar Tagen gerade wieder abbauen, weil sie plötzlich nicht mehr funktionierte. Zeitlich habe ich das bei mir allerdings nicht mit dem Update der Fritzbox in Zusammenhang gebracht. Bin mal gespannt wann die eine Lösung parat haben. Denn meine Lichtschalter von Koogeek laufen seitdem deutlich stabiler.

  • Also bei mir läuft die 7.08 Beta ohne Probleme…. Auch mit Logi Circle 2 Kameras.

    • Bei mir auch. Und die seltenen Verbindungsaussetzer mit den Fritz-Steckdosen sind seit dem letzten Update selbiger – nicht der FritzBox! – auch verschwunden. Aus meiner Sicht also kein Problem der Box, sondern der angebundenen Geräte.

  • Das Problem habe/hatte ich auch mit allen 2,4 GHz Geräten (Netatmo Wetterstation, Amazon Echo, …) die zufällig irgendwann die Verbindung verloren haben nach dem Mesh Update der Fritzbox. Die 5 GHz Geräte waren davon nicht betroffen. Das wiederherstellen der Fritzbox hat auch nur kurzzeitig weitergeholfen, nach einem Tag gingen die Geräte wieder nicht.

    Nach langer Fehlersuche ist mir aufgefallen, dass der automatische Wechsel des Kanals nicht funktioniert. Auf dem von der Fritzbox ausgewählten Kanal waren bei dem 2,4 GHz Netzwerk starke Störungen.

    Nachdem ich manuell den Kanal gewechselt habe, habe ich seit ca. 2 Monaten keine Probleme mehr.

    Vielleicht hilft das ja auch anderen weiter?

  • Seit dem kompletten Update aller FritzRouter und Repeater auf 7.01 habe ich Probleme mit 2 MacBooks nach Aufwachen aus dem Ruhezustand die WLAN-Verbindung zu halten. Entweder muss ich von Hand die Verbindung aufrufen oder WLAN deaktivieren und wieder aktivieren. Und selbst dann braucht es eine Weile, bis die Verbindung steht. Jetzt scheint es klar zu sein, wo es herkommt … immerhin

    • Habe das Problem auch mit meinem Mac Mini 2018 und der Fritzbox 7490+1750+1160! WLAN wird angezeigt nach dem Aufwachen aus dem Ruhezustand, baut aber keine Verbindung auf. Nur das WLAN aus/an zu schalten am Mac bringt ihn sofort wieder ins Internet. Bin allerdings noch auf FW 6.9. Alle anderen IPhones, IPads, TVs haben da keine Probleme

  • Bei mir geht die Sipgate anbientung nicht mehr. Auf der Seite von Sipgate heißt es nur das kein Telefon gefunden wird. Nervt gewaltig da ich ja monatliche Gebühren zahlen und bei AVM der Fehler liegt…

  • Meine Erfahrung mit der Mesh-Konfiguration (FB 7590 und FR 1750, beide FritzOS 7.01) ist, dass sich einige Geräte mit unsichtbarer SSID nicht mehr mit der Box verbinden. Sogar der Fritzrepeater findet dann die Fritzbox nicht mehr.
    Bei sichtbarer SSID gibt es keine spürbaren Probleme.

    • PS. Mein iPhone meldet bei unsichtbarer SSID immer ein falsches Passwort…

      • Das Verstecken der SSID ist sowieso schwachsinnig. Bringt vielleicht einen Sicherheitsgewinn von 0,5 % , genauso wie Mac Filterung.

    • Ist bei mir leider nicht das Problem. Bei allen bei denen das Problem aber tatsächlich durch die unsichtbare SSID entsteht kann man nur raten: Schaltet sie auf sichtbar. Es bringt keinerlei Sicherheitsgewinn, die SSID nicht zu übertragen.

      • Ja, da hast du recht und ich handhabe es seitdem auch so. Wundern, dass es seit dem Mesh-Update so ist, tut es mich trotzdem.

    • Dieses Problem in Verbindung mit unsichtbaren SSID kenne ich auch, und habe den gleichen Workaround gewählt: Unsichtbar –> Sichtbar…

  • Verbindungsabrüche kann ich bei mir nicht beobachten.
    Bei mir erhalten dafür iPhones im 5Ghz nur bis 150 MBit/s auch in unmittelbarer Entfernung zum Router.

    • Das kann ich bei mir nicht bestätigen. Apple Geräte sind alle mit zwischen 400 und 800 MBit/s im 5 GHz Netz mit der Box oder dem Repeater verbunden.

      • Wie bestimmst du diesen Wert bei dir? Kommen sie aus der Anzeige der fritzbox Oberfläche ? Dort wird meinen Geräten ebenfalls hohe Übertragungsraten zugesprochen. Die nicht zur erlebten Verbindung passen.
        Auf dem Gerät mit der Fritz wlan App werden mir deutlich geringe Werte angezeigt.

      • Die App kannst du getrost vergessen (Siehe meine Antwort unten)

      • Ja, die Werte kommen vom webif der Box.
        Dir Fritz WLAN App zeigt statt der 430Mbit/s vom webif kontinuierliche 110Mbit/s.

    • Geht mir genauso. Hab’s schon mit festem Kanal versucht, aber auch das brachte keine Abhilfe.

    • Wie hast du das gemessen? Mit Fritz WLAN? Das kannst du eh vergessen. Die Werte die da momentan rauskommen sind soweit von der Realität entfern wie es nur geht (ganz am Anfang der Beta für iOS waren diese noch ok) . Habe das hier auch und dann mal selbst mit einen iPerf 3 Server auf dem eigenen NAS getestet. Fritz WLAN angeblich nur 150 – 170 MBit/s. IPerf 3 Test zum NAS vom identischen Standort 550 – 600 MBit/s. Ergo die Werte von Fritz WLAN einfach ignorieren.

      • Ok, das kann sein. ich hab die aktuelle Werte mit denen aus dem Beta Test verglichen.

        Was mich irritiert, auch Werte von Speedtest sind im Keller seit dem Update.
        Bei Tests mit LAN Geräten kann ich keine Verschlechterung erkennen. Auch bei Laptops nicht. Nur die Werte der iPhones.

  • Ich habe in meinem Mesh die FB 7580, 7590 und den Repeater 1750E und es funktionieren alle ins WLAN eingebundenen Geräte anstandslos. 2 Laptop, 3 IPhone, 2 Internetradios 1 iPad und eine Ip cam.

    • FB 7590, Repeater 1750E und Powerline 1260E. Internet Radio von Logitech, diverse Sony Handys und ein Tablet von Sony. Chromecast 1gen. Acer Laptop mit Windows 10. Alles ohne Probleme. Software Version 7.01 Einzig das Samsung TV verliert schon mal die WLAN Verbindung. Dann drücke ich die Powertaste des TV lang und der Fernseher fährt neu hoch. Wolla! Der TV hat das WLAN wieder erkannt.

  • Seit Fritz OS 7.01 funktioniert bei mir wieder alles tadellos. Mit einem Downgrade auf die alte Fritz OS Version kann ich mein Internet gleich abschalten, den genau da hat bei mir kein Repeater mehr funktioniert.
    Lieber das blöde dlink Ding zurückgeben !!!!!

  • 7580 und 2 x 1750E
    An der einen hängend Entertain TV von der Telekom und an der anderen ein SIP Telefon von Unify, dazu 2 x iPad 2 x iphone 3 Wlancam’s und keine Probleme

  • RunningNightmare

    Die Probleme hören auf, wenn man feste Funkkanäle und für jedes Gerät an der Fritzbox eine feste IP-Adresse vergibt. Der Kanalwechsel mit bereits durch das Gerät belegte variable IP-Adressen führen automatisch zu Problemen.

    Darüber hinaus hilft es, den WLAN-Zugang auf bereits bekannte Geräte zu beschränken. Ist zwar lästig beim Einbinden eines neuen Gerätes, aber es hilft ….

  • Das erklärt einiges. Im gesamten Haushalt gehen keine Kameras mehr.

  • FB 7590 + 1220E/1260E Powerline und Mesh – alles mit aktuellster OS-Version 7.01. Damit sind zumindest beiir alle WLAN-Probleme Geschichte. 6 LAN-Geräte und ~30 WLAN Geräte verschiedenster Hersteller und Altersklassen. Dazu 4 DECT-Geräte. Mit OS 7.01 funktioniert sogar mein per WLAN angebundener Drucker wieder (hatte vorher Probleme mit PMF. Nur um klar zu machen, dass AVM nicht nur Mist baut… Ich bin jedenfalls zufrieden.

  • Hatte auch ständig Verbindungsabbrüche zum Sync-Modul meiner Blink! XT Kameras.
    Nach viel hin und her mit dem Support, haben die auch die Fritz!box und die Mesh Funktion verantwortlich gemacht.
    Ich habe jetzt für 2.4 und 5 GHz unterschiedliche SSIDs und die Kanäle fest eingestellt, der Box also etwas die Selbstverwaltung entzogen.
    Seit dem nicht ein einziges Mal mehr Verbindungsabbruch. Toi toi toi….

  • Das Firmwareupdate der 6430 C. ist eine Qual. Bei mir sackt nun der Uploadboost von VF zusammen. Statt der 50 Mbit/s, nun nur noch die regulären 25 Mbit/s möglich. Mal sind es 27-30 Mbit/s aber mehr geht leider seit dem Update nicht mehr. Ein downgrade bringt leider nichts, da bei Cable-Boxen ein downgrade aus technischen Gründen nicht durchgeführt werden kann. Auch das Tool „Fritz!Box Monitor Traffic“ ist nicht mehr so nutzbar wie vorher. Das Abfrageintervall greift icht mehr sekündlich. Abwarten, welche Lösung sich hierbei durch den Support finden lässt.

  • Fritzbox 7590 seit Update Wlan Probleme mit Huawei Smartphone

  • 7490, und Absolut keine Probleme mit OS 7.01.

  • Habe extreme Probleme mit UPC Connect Box und iPhone XS, manchmal einfach keinen Wlan Empfang (wo andere Getäte haben iPad usw), leider bis jetzt keine Lösung in sicht :-(

  • Habe bei mir seit Mesh (auf dem 7590) keine Verbindungsmöglichkeit mehr zur PS4. Geht nur noch am Draht. Handy und TV verlieren auch ständig die WLan Verbindung zum Router. Fester Kanal auf 2,4 GHz Band bringt auch nix. Nie wieder automatisches Update! :(

  • Kann ich nicht bestätigen. Diverse fritzboxen, avm repeater und avm powerline im mesh Verbund und läuft alles rund. Auch smarthome Komponenten haben damit überhaupt keine Probleme.

  • Mike Mensenkamp

    Bei mir gibt es seit dem Update mehrmals täglich Verbindungsabbrüche zu einem von drei eingebundenen Fritz!Dect200. Sollte es an Mesh liegen, beträfe das Problem nicht nur die Geräte von Fremdanbietern.

  • Ja haben auch Probleme, seit dem Update gehen unsere beiden Lupus Kameras nicht mehr.

  • Hier auch andauernd Probleme. Mal geht die Netatmo nicht mehr, dann mal das iPhone, dann das iPad usw. echt. pp. ein Neustart der FritzBox hilft dann mal wieder für bist der Spass wieder von vorne los geht. Kotzt mich schön langsam gewaltig an. Hab mir schon überlegt einen „eigenen“ WLAN Router zu holen und die drecks FritzBox nur noch als Modem fungieren zu lassen. Hat da einer einen Vorschlag was man sich da so ins Haus holen soll/kann? Hab da mal mit dem neuen Synology Router RT2600ac geliebäugelt. Bin für Vorschläge Dankbar.

  • Dieter Schumann

    Meine devolo Powerline Adapter (dLAN 1200 + Wifi ac) sind mit der FritzBox 7590 und Mash nicht kompatibel.

  • Seit dem Update auf 7.01 haben unsere 2 Panasonic Smart TV immer wieder Verbindindungsabbrüche beim Streamen sowohl von der an der FB hängenden Festplatte, als auch bei Amazon Prime Video. Es dauert dann ein oder zwei Minuten, bis die Verbindung wieder steht. Da es allerdings für deratige Abbrüche aber zahllose Gründe geben kann, kann ich nicht sicher sagen, dass es mit dem Update zusammenhängt. Auffällig ist aber schon der zeitliche Zusammenhang…

  • powerline e546 schaltet am Abend sich selbst ab

  • Auf Dauer hilft nur WLAN/MESH Hardware mit gescheiten Antennen. Ich habe vor einem Jahr auf AmplifiHD umgestellt, seit dem ist alles Prima.
    Wobei ich sagen muss, bei meinem Kumpel läuft das WLAN mit einer 7490 und 3x 1750E Repeatern auch prima seit dem Repeater Update auf fritzos 7.

  • Bei mir verlieren das iPad und iPhone immer mal wieder die WLAN Verbindung trotz 3 Balken Empfang. Erst seit dem Update auf 7.01 des Repeaters.

  • FB 6890 FW 7.01 absolut keine Probleme! 9x Foscam, 1x 546E, 9x DECT 200, 1x Lenovo Rechner, 1x Samsung Smartphone, 1x Huawei Smartphone, 1x dect telefon

  • Habe eine 6590, einen 1700 repeater und powerline 1220e und 1260e alles im mesh und keine Probleme, außer das mein powerline nicht volle Geschwindigkeit übertragen bekommt. Nur ca 35% vom möglichen. Dabei stecken beide sogar im gleichem Raum… (alle Standard Optimierungstipps schon probiert)

  • Kann die Probleme leider nur bestätigen. Meine beiden aFTV Sticks verweigern seit dem Update auf die 7.01 den Dienst. Gegenprobe in einem anderen nicht Mesh-WLAN hatte sofort Erfolg! Bis zu dieser Meldung konnte ich mir das allerdings nicht erklären!

  • Nun mir kenne ich den Grund dafür, dass bei mir sämtliche WLAN-Geräte in Abständen mehrfach am Tag ausfallen. Meine Fritzbox 7490 läuft im LAN Bereich ohne Probleme. Vor dem letzten Update war wlan nie ein Problem. Jetzt dauerhaft. AVM, bitte tut etwas.

  • Hallo, ich hatte verschiedene Themen mit AVM bei der Fritz Box 7590. Erhalten habe ich nur Standardantworten und der Fehler lag niemals an der AVM Software – obwohl es nachweislich so war, da mit einer Telekom Box und Ubiquiti keine Probleme bestanden. Folgende Fehler sind aufgetreten: 1. Mesh = schwankende Performance bei einzelnen Geräten. 2. Amazon Box und Fire TV lässt sich nicht verbinden bei einem unsichtbaren Netzwerk. Zeitweise verlieren Apple Geräte die Verbindungen. Dect Verbinungen sind teilweise zu schwach bei deren schaltbaren Steckdosen und auch die WLan Reichweite bei Repeaterbetrieb ist zu schwach. Ich habe mich seit September damit geärgert, bin aber durch Foren und try and error zu einigen Lösungen gekommen. Diese sind: 1. Wlan Kennung bei der Fritz Bix und den Repeatern auf sichtbar. (unverständlich das AVM das nicht fixt.) 2. manuelle Kanalkonfiguration mit einem festen Kanal im 2,4 und 5 GHz Bereich. Schaut euch dazu in der Übersicht die Kanäle in der Fritzbox von benachbarten WLan an und wählt eins mit 2 Kanälen Abstand. 3. Ein Name für 2,4 GHz und 5 Ghz Netzwerk. 4. bei aktivem Gastnetzwerk muss dieses auf einem separaten Kanal getrennt von den Hauptkanälen funken. 5. min einmal in der Woche ein Neustart, sonst hängt sich die Fritzbox auf. 6. bei einer manuellen Netzwerkkonfiguration immer Platz für 2 zusätzliche Geräte bei den IP Adressen lassen, da die Fritz Box teilweise vorherige genutze Adressen nicht ohne Neustart frei gibt. Hoffe es hilft euch..bei dieser schlechten AVM Software. Freddy

    • 4. ist technisch nicht umsetzbar ohne zusätzliche Hardware!

    • 7590 mit ca. 20 allways on Geräten im WLAN, das was hier ist sind für mich keine richtigen Probleme, die wenn wohl Richtung bandsteering zu suchen sind,
      und hier kein Handlungsbedarf verursachen, Feintuning kommt sicherlich mit dem nächsten Patch :)

  • Ja ältere boxen unter 7362 die als repeater genutzt werden,haben auch arge Verbindung s Probleme
    Ich denke diese neue Mash ist noch nicht ausgereift

  • Ha ! Nicht nur beim einbinden von Kameras! Ich habe gewaltige Probleme mit verbindungsabbrüchen, wenn ich sowohl mit windoofs Geräten als auch mit apple equipment bei mir durch das haus gehe ! AVM hat sich da einen bösen Schnitzer geleistet. !!

  • Hier auch keine Probleme

    Mit aktueller Firmware :

    2x 7590
    2x1750e

    Im mesh

    Sämtliche Geräte keine Abbrüche, top Datenraten

  • Mit AP-Steering wird alles besser… :D

  • Hatte mit Fritzbox und Repeater ständig Probleme. War wochenlang auch mit deren Support im Kontakt. Aber ich wäre ein Einzelfall und man können mir nicht weiterhelfen. Seither wieder WLAN über meine AirPort. Jetzt macht nur noch die OMNA Cam alle paar Wochen Stress. Aber der Support ist genauso nutzlos. Auch da bin ich ein Einzelfall und man könne nichts für mich tun…

    • Bei AVM gibt es nur Einzelfälle. Und selbst wenn du dir die Mühe machst Supportdaten zu liefern, sind am Ende immer andere Geräte oder Einflüsse Schuld. Dazu kommt noch, dass der Support, gerade bei Twitter, extrem arrogant ist.

      • Ja das stimmt. Hab mehrmals Support-Daten geliefert. Meine Netatmo Wetterstation wäre Schuld. Dass die gleiche Fritzbox bei meinen Schwiegereltern ohne Netatmo Wetterstation die identischen Probleme macht wurde einfach jedes mal ignoriert. Von AVM hab ich genug.

  • Seit Netgear Orbi keine Probleme, dank Glasfaser ganz ohne Fritz!Box. Das WLAN der Fritz!Boxen war nie das Beste. Im Büro auch ein WLAN mit einem Netgear Router. Seit dem überall besten WLAN Empfang.

  • Das hört sich ja ganz nach Apple an – die bekommt auch nur noch Schrott hin. …

  • Das wlan der AVM Fritz Boxen war doch schon immer mehr als bescheiden.
    Habe hier nur Apple AirPorts im Einsatz mit einer fritzbox 6490 und keinerlei Probleme. Zwar kein Mesh aber mit gleicher SSID auf allen AirPorts mit unterschiedlichen Kanälen hat man fast das gleiche wie mesh, nur beim wlan Roaming dauert es halt ne Sekunde länger bis er auf dem besseren AP zugreift. Verstehe den Hype um Mesh nicht!

  • Jürgen Weiland

    Ok, habe eine 7490 und vermehrt Abbrüche beim Internetradio per WLAN und auch mit der IP Kamera. Jetzt macht es Sinn, denn es war nicht immer so und ich habe vor kurzem meine Box aktualisiert. AVM?

  • Bei mir gibt es Unterbrechungen beim Fire tv Stick,
    So wie ein aus und einschalter mit wlan.
    Vorher gab es keine Probleme.

  • Wie viele Leute von denen mit Problemen nutzen davon die Werks-SSID? Haber erst vor kurzem wieder so einen Fall im Bekanntenkreis erlebt, ausgepackt und in Betrieb genommen ohne groß nachzudenken. Einer seiner Nachbarn hatte natürlich die gleiche Werks-SSID … die Probleme nehmen zu, wenn dann der Nachbar auch die gleichen Komponenten hat, in dem Fall war es noch ein 546e. SSID personalisiert, Probleme weg …

  • Ich habe Probleme mit meinem Smartphone und dem Telekom Mediareciever. Dachte nicht, dass soviele Nutzer betroffen sind.

  • Hier keine Probleme mit
    – FB 7490
    – Repeater 1750E, per WLAN angebunden
    – beide mit aktueller Labor-Firmware (7.08 ?)
    – Netatmo Kamera
    – Harmony Hub
    – div. „Handgeräte“

    Habe festgestellt, dass FB und Repeater nach Neustart eine Weile brauchen, damit alles stabil läuft. Geschätzt ca. 10 – 20 Minuten.

  • Das Problem wurde lt. Cbangelog und eigener Erfahrung in den Labors behoben. Ich finde es merkwürdig, dass das hier nicht erwähnt wird!

  • Bei mir auch, dachte das sein ein Problem mit den vielen APs die ich im Haus habe. Aber die beschriebenen Symptome treffen genau so bei mir zu. Vor allen Dingen ärgerlich bei Sonos Lautsprechern die immer mal weg sind. Kommen bei Neustart der FB aber wieder…

  • Das Problem mit dem WLAN-abbrüchen in Verbindung mit dem Fritz!Repeater 1750 habe ich wie folgt gelöst. : Unter den Repeater Einstellungen unter „Heimnetz-Zugang“ auf „Individuelle Einstellungen für die WLAN-Verbindung zum Heimnetz“ gehen (draufklicken) und dann unter „Vebindungsoptionen“ das „Frequenzband beibehalten“ auswählen, übernehmen und fertig. Bei mir funktioniert das WLAN seither wieder ohne Probleme.

  • Schön, dass das hier thematisiert wird.
    Nachdem auch das Update auf Labor 7.08 bei meiner 7490 keine Besserung brachte und die schlechte WLAN-Bandbreite (max. 150 Mbit/s bei 5GHz) weiterhin bestand, habe ich ein etwas mühsames Downgrade auf 6.93 gemacht.
    Seither läuft die 7490 wieder zufriedenstellend.

  • Das erklärt warum mein Mediaserver nur noch ab und an erkannt wird vom FireTV Stick. FB 7590

  • Berichtet endlich mal über Alternativen zur Fritzbox! AVM kriegt es nicht gebacken und ich bräuchte dringlich eine Alternative, auch wenn die Neuausstattung von zwei Stockwerken ein paar Hundert Euro kosten wird. Ich vermute, dass Google Mesh vernünftig umgesetzt hat, möchte aber nicht unbedingt meinen gesamten Traffic über Google-Geräte abwickeln. Was gibt es auf dem Markt?

  • Ich habe ebenfalls das Problem mit den Abbrüchen. Echt nervig!

  • Nach meiner Erfahrung unterstützen einige Geräte folg. Modi der FritzBox, meist mangels Implementierung in die Firmware der jeweiligen Geräte, nicht sauber:

    – WPA mixed Mode
    – geschützte Anmeldung von WLAN Geräten (PMF)

    Lösung in den WLAN Eisntellungen der FB auf reinen WPA2 Betrieb umstellen und PMF deaktivieren. Vielleicht reicht es auch nur eine Option umzustellen (ausprobieren).

  • Ich verwende eine FritzBox 6590 und zwei FritzRepeater 1750 im Mesh-Netzwerk. Alle verwenden die aktuelle Firmware 7.01. Mir selbst ist diese Problematik auch schon aufgefallen, dass die Verbindungen im WLAN sehr stark schwanken. Stellenweise kommt die WLAN-Übertragung zum Stillstand. Manchmal sind die so stark, dass ich auf das LTE am iPhone umschalte muss.

    Zusätzlich ist mir aber aufgefallen, das nur WLAN im 2,4 GHz Bereich dieses Problem hat. Im 5 GHz Bereich könnte ich keine Probleme feststellen.
    Von daher habe ich jetzt das 2,4 GHz und 5 GHz in der FritzBox getrennt. Für mein iPhone/iPad verwende ich ausschließlich das 5 GHz Netz und für alle anderen das 2,4 GHz Netz. Seitdem habe ich keine Probleme mehr.

  • 3 Samsung Galaxy Telefone (S8-S5-S3 mini) 2 Samsung Tabs (Galaxy S4-Tab3/8) tp Powerline (8030P) sowie 2 Samsung Smart TV ( nicht mehr ganz aktuell) funktionieren einwandfrei mit FB 7590 und 2 Repeatern 1750E im WLAN Mesh. Die aktuellen Updates sind installiert.

  • Bei mir hängen die WLAN Probleme der Fritzbox 7490 ursächlich mit dem An- und Ausschalten des 1750er – Repeaters zusammen, der über Ethernet mit der Fritzbox zusammengeschaltet ist. Kurzzeitig geht alles, dann wird der WLAN – Name noch angezeigt, aber ins Internet kommt man damit nicht mehr. Ausschalten des Repeater ermöglicht ein tadelloses WLAN der Fritzbox. Deswegen sehe ich kein Endgeräteproblem, netzseitig 100 Mbps der Telekom sind voll da über Ethernet. Fritzbox – Mesh / Fritz-OS oder der Repeater scheinen das Problem zu haben.

  • Seht es endlich ein: AVM schafft es einfach nicht. Wie viele Leute kennt ihr, die eine Fritzbox mit AVM Repeater haben, und keine Probleme haben? Ich kenne keinen.
    Die Anzahl der WLAN-Geräte scheint im Moment in allen Haushalten zu explodieren, nicht nur durch Apple Produkte, sondern ganz besonders durch die spottbilligen Echos, Kindles etc etc. Testet endlich mal andere Netzwerkausrüster für uns! Ich habe die Schnauze voll von AVM!
    Es ist heute eine Realität, dass man mindestens einen Repeater, wenn nicht zwei oder drei braucht, wenn man nicht nur auf 40m2 wohnt. AVM hat in meinen Augen eine gescheite Implementierung einfach nicht hingekriegt. Die Probleme haben für mich ja nicht erst bei FritzOS 7 angefangen. Es wird Zeit für einen Wechsel zu einem anderen Hersteller, nur zu wem??

  • DieterErftstadt

    Also, auch bei mir hört wes nicht auf mit den Plan Problemen.
    Ich habe hier gut 10 Geräte alleine von Apple die gerne untereinander per wLan kommunizieren wollen und sehr der 7.01 von AVM geht nix mehr vernünftig mit der Fritte…. Und AVM schweigt…
    auch für mich ist es zeit das System zu welchen.

  • Ich habe mir die neue Fritzbox 7590 inkl. Mesh Repeater 1750 gekauft. Alles auf dem neuesten OS. Das gesamte Netzwerk ist langsam und es kommt ständig zu verbindungsabbrüchen. WLAN ist eine Katastrophe,
    selbst Surfen vom PC über LAN ist langsam !
    Sobald ich den Repeater aus der Steckdose ziehe habe ich wieder eine normale Geschwindigkeit im gesamten Netzwerk.

  • Fritzbox Mesh auf Grundstück mit zwei Häuser aufgebaut, wieder Probleme mit Nachbars Störsendern Amazon Fire TV2, Saugroboter Xiaomi Roborock, und Netgear Keulensender.

    Dann
    2 sehr starken Fire TV Störsendern mit Hidden SSID (Fernbedienung) ausgewichen.
    Mesh gleicher Kanal wie weit entfernter Netgear Störsender.
    Xiaomi Saugroboter WLAN intern abgeklemmt.
    Direkt WiFi an allen Geräte abgeschaltet.

    Probleme bei jedem Gerät sind nun verschwunden, das beste WLAN das ich jemals hatte, perfekt in beiden Häusern und jeder Ecke des Grundstücks.

  • Fritz Mesh läuft nach einigen Tagen Fehler und Störsendersuche perfekt.
    1×7490 / 3x1750E / 2×1160 / 3×310

    Eine 7390 und 4020 ausgemustert da im Mesh zu Problematisch.
    Direkt LAN an allen Geräten aus, Xiaomi Saugroboter Wlan abgeklemmt, Amazon Fire TV Störsendern ausgewichen, gleicher Kanal wie weit entfernter sehr starker Netgear Störsender eines Nachbars.
    Kanal 11 und 128 fest eingestellt.
    AUS Zur Verbesserung der Datenübertragung dürfen . . . . .
    AUS WLAN-Koexistenz aktiv . . . .
    AUS WLAN-Übertragung für Live TV optimieren . . . .

    Das beste Wlan das ich jemals hatte.
    Das Problem ist nur Einstellungssache, Fritzboxen verhalten sich einfach zu Sozial.

  • Nochwas hat man die entgültigen besten Standorte der Repeater gefunden, nochmal Werksreset, und neu einbinden.
    Nach einem Stromausfall verbinden sie sich sonst öfters mit dem Falschen.

  • Redet mit. Seid nett zueinander!

    Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

    ifun.de ist das dienstälteste europäische Onlineportal rund um Apples Lifestyle-Produkte.
    Wir informieren täglich über Aktuelles und Interessantes aus der Welt rund um iPad, iPod, Mac und sonstige Dinge, die uns gefallen.
    Insgesamt haben wir 26704 Artikel in den vergangenen 6570 Tagen veröffentlicht. Und es werden täglich mehr.
    ifun.de — Love it or leave it   ·   Copyright © 2019 aketo GmbH   ·   Impressum   ·   Datenschutz   ·   Auf dieser Seite werben aketo GmbH Powered by SysEleven